Wii 4.2 hack , Preloader Problem

Discussion in 'Wii - Hacking' started by mancrete, Nov 4, 2009.

  1. mancrete
    OP

    mancrete Newbie

    Newcomer
    1
    Nov 4, 2009
    Greece
    I hack my wii 4.2e version as i found on your forum .Great - Excellent the best i found on the internet . Working great with no problem with all the donload games .
    Yesterday i run the file of Preloader that i have never install . Big mistake . I can still run the Homebrew Channel but i have lost the normal Wii System menu files .Everytime i press system menu i have the message " Canot find the file hacks.ini " ,
    Please help .
    Is any way to unistall the preloader and make my wii as it was before the prloader ?
     
  2. bdr9

    bdr9 GBAtemp Advanced Fan

    Member
    2
    Jul 21, 2008
    United States
    Yes, there certainly is. Download the program "NUS Downloader":
    http://wiibrew.org/wiki/NUSD
    Run it, and check the box "Pack -> WAD".
    Enter in the in the first text box: "0000000100000002" without quotes.
    Enter in the in the second text box: "482" without quotes.
    You should have a .WAD file created in a folder. Download WAD Manager:
    http://gbatemp.net/index.php?showtopic=170295
    Follow its instructions in order to install this WAD.

    You're lucky I took the time to write that.
    bdr9
     
  3. mancrete
    OP

    mancrete Newbie

    Newcomer
    1
    Nov 4, 2009
    Greece
    thank you for your quickl reply . i download the files but i cant run them or i dont kno how to run them . I put them on the sd card on the file of apps but after i cant fount them on the homebrew channel to run them .
     
  4. lobfredd

    lobfredd Advanced Member

    Newcomer
    1
    Aug 23, 2007
    United States
    If it says: " Cannot find the file hacks.ini "

    have u tried to put the hacks.ini on ur sd card?
     
  5. mancrete
    OP

    mancrete Newbie

    Newcomer
    1
    Nov 4, 2009
    Greece
    I rename from the file of wad one file in to boot.dol , and then the HBchannel read the file . Thank you very much for you help . My system channel came back as it was and works pefect now . I just put also on my sd card the hacksmi.ini ( as it is like that , im meaning not in any file like apps-private ) . Thank s once again
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice