Wii 4.2 hack , Preloader Problem

Discussion in 'Wii - Hacking' started by mancrete, Nov 4, 2009.

Nov 4, 2009
  1. mancrete
    OP

    Newcomer mancrete Newbie

    Joined:
    Nov 4, 2009
    Messages:
    3
    Country:
    Greece
    I hack my wii 4.2e version as i found on your forum .Great - Excellent the best i found on the internet . Working great with no problem with all the donload games .
    Yesterday i run the file of Preloader that i have never install . Big mistake . I can still run the Homebrew Channel but i have lost the normal Wii System menu files .Everytime i press system menu i have the message " Canot find the file hacks.ini " ,
    Please help .
    Is any way to unistall the preloader and make my wii as it was before the prloader ?
     
  2. bdr9

    Member bdr9 GBAtemp Advanced Fan

    Joined:
    Jul 21, 2008
    Messages:
    558
    Country:
    United States
    Yes, there certainly is. Download the program "NUS Downloader":
    http://wiibrew.org/wiki/NUSD
    Run it, and check the box "Pack -> WAD".
    Enter in the in the first text box: "0000000100000002" without quotes.
    Enter in the in the second text box: "482" without quotes.
    You should have a .WAD file created in a folder. Download WAD Manager:
    http://gbatemp.net/index.php?showtopic=170295
    Follow its instructions in order to install this WAD.

    You're lucky I took the time to write that.
    bdr9
     
  3. mancrete
    OP

    Newcomer mancrete Newbie

    Joined:
    Nov 4, 2009
    Messages:
    3
    Country:
    Greece
    thank you for your quickl reply . i download the files but i cant run them or i dont kno how to run them . I put them on the sd card on the file of apps but after i cant fount them on the homebrew channel to run them .
     
  4. lobfredd

    Newcomer lobfredd Advanced Member

    Joined:
    Aug 23, 2007
    Messages:
    61
    Country:
    United States
    If it says: " Cannot find the file hacks.ini "

    have u tried to put the hacks.ini on ur sd card?
     
  5. mancrete
    OP

    Newcomer mancrete Newbie

    Joined:
    Nov 4, 2009
    Messages:
    3
    Country:
    Greece
    I rename from the file of wad one file in to boot.dol , and then the HBchannel read the file . Thank you very much for you help . My system channel came back as it was and works pefect now . I just put also on my sd card the hacksmi.ini ( as it is like that , im meaning not in any file like apps-private ) . Thank s once again
     

Share This Page