Wierd PC game problem

Discussion in 'Computer Games and General Discussion' started by PikaPika, Jan 10, 2008.

Jan 10, 2008

Wierd PC game problem by PikaPika at 2:06 AM (883 Views / 0 Likes) 5 replies

  1. PikaPika
    OP

    Member PikaPika GBAtemp Advanced Fan

    Joined:
    Jul 25, 2006
    Messages:
    695
    Location:
    AZ
    Country:
    United States
    When I play some of my PC games (this has happened in FEAR and all of my Source engine games like Portal, HL2, etc.), out of nowhere, random Chinese letters show up in what looks like a search bar on my screen. It usually happens when I am crouched, which I have bound to Ctrl in these games. If anyone has any help or experience with this, please share.
     
  2. dg10050

    Member dg10050 GBAtemp Regular

    Joined:
    Jun 24, 2006
    Messages:
    188
    Country:
    United States
    Sounds like some adware. :\
    Does anything happen when you press Ctrl when you aren't playing a game?
     
  3. martin88

    Member martin88 GBAtemp Advanced Fan

    Joined:
    Dec 18, 2005
    Messages:
    990
    Country:
    Canada
    Remove the Chinese input system. They usually have hotkey Ctrl+Space to activate the input system.
     
  4. PikaPika
    OP

    Member PikaPika GBAtemp Advanced Fan

    Joined:
    Jul 25, 2006
    Messages:
    695
    Location:
    AZ
    Country:
    United States
    Yep, Ctrl+Space brings it up alright. How would I end that?
     
  5. martin88

    Member martin88 GBAtemp Advanced Fan

    Joined:
    Dec 18, 2005
    Messages:
    990
    Country:
    Canada
    Go to control panel. Open Region Setting. Go to the Language tab and click Detail. Delete the Chinese IME.
     
  6. PikaPika
    OP

    Member PikaPika GBAtemp Advanced Fan

    Joined:
    Jul 25, 2006
    Messages:
    695
    Location:
    AZ
    Country:
    United States
    Thanks a bunch! [​IMG]
     

Share This Page