Which games contain 3.2e?

Discussion in 'Wii - Hacking' started by Timmyhawky, Apr 7, 2008.

Apr 7, 2008

Which games contain 3.2e? by Timmyhawky at 1:09 PM (1,883 Views / 0 Likes) 16 replies

  1. Timmyhawky
    OP

    Newcomer Timmyhawky Advanced Member

    Joined:
    Apr 7, 2008
    Messages:
    71
    Country:
    Netherlands
    Hi, does anybody know which games which are released yet contain 3.2e?
    My Wii is semi-bricked and I can't wait to fix it.

    Timmyhawky


    EDIT: sorry for wrong subforum [​IMG]
     
  2. Bob Evil

    Member Bob Evil The Department of Home-Made Insecurity

    Joined:
    Sep 27, 2006
    Messages:
    3,783
    Location:
    Out of the corner of your eye
    Country:
    United Kingdom
    Mario Kart Wii does.
     
  3. Prime

    Member Prime GBAtemp Psycho!

    Joined:
    Nov 7, 2007
    Messages:
    3,664
    Location:
    Under your bed
    Country:
    United Kingdom
    Can you tell me:

    3.2e update WITH the little update that plans to kill the freeloader, or JUST the 3.2e update?
     
  4. arctic_flame

    Member arctic_flame GBAtemp ATMEGA8 Fan

    Joined:
    Nov 4, 2006
    Messages:
    2,840
    Location:
    England land
    Country:
    United Kingdom
    I think that donkey kong game does.
     
  5. coolbho3000

    Member coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Joined:
    Apr 29, 2007
    Messages:
    2,095
    Location:
    Kikkoman Factory
    Country:
     
  6. Timmyhawky
    OP

    Newcomer Timmyhawky Advanced Member

    Joined:
    Apr 7, 2008
    Messages:
    71
    Country:
    Netherlands
    You think or are sure?
    I don't want to waste my time and money [​IMG]
     
  7. gamidi

    Newcomer gamidi Advanced Member

    Joined:
    Feb 2, 2008
    Messages:
    94
    Country:
    Greece
    Fire emblem radiant sun does contain it surely. Because i dont have wifi and want to update my wii to 3.2e too can you upload the update partition once you get this game?
     
  8. vv_

    Newcomer vv_ Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    72
    Country:
    France
    At this time, 3.2E is only available through Internet.
    Recent PAL games with a firmware, like Fire Emblem Radiant Dawn, Naruto Clash of Ninja Revolution or My Riding Stables, update your Wii to 3.1E.
    You can go here for more information : http://wum.talevas.com/?page=dev
     
  9. Bob Evil

    Member Bob Evil The Department of Home-Made Insecurity

    Joined:
    Sep 27, 2006
    Messages:
    3,783
    Location:
    Out of the corner of your eye
    Country:
    United Kingdom
    Again, I will point out that MKW went gold before IOS37 appeared in the U.S. ... IOS37 has yet to appear outside of the U.S. regions.
     
  10. Timmyhawky
    OP

    Newcomer Timmyhawky Advanced Member

    Joined:
    Apr 7, 2008
    Messages:
    71
    Country:
    Netherlands
    Thanks, I will upload the files when I've completed a dump [​IMG]

    EDIT: now other guys are saying it contains 3.1e :S What's the truth?
     
  11. gamidi

    Newcomer gamidi Advanced Member

    Joined:
    Feb 2, 2008
    Messages:
    94
    Country:
    Greece
    After looking on this page: http://wum.talevas.com/inside.html i found out that fire emblem contains the RVL-WiiSystemmenu-v258.wad which is 3.1e... But it is still the LATEST available systemmenu so it might still unbrick your wii. Anyways you wont lose anything by trying.
     
  12. duncans_pumpkin

    Newcomer duncans_pumpkin Advanced Member

    Joined:
    Feb 21, 2008
    Messages:
    50
    Country:
    United Kingdom
    im in the same situation after someone didnt label a ntsc U game properly SMG. Anyway once you have it fixed post what game you used on here as ill need to do the same.
     
  13. Timmyhawky
    OP

    Newcomer Timmyhawky Advanced Member

    Joined:
    Apr 7, 2008
    Messages:
    71
    Country:
    Netherlands
    A JAP version of Brawl bricked my Wii with 3.1J. Will 3.1e override? I've just got a dump of SMG, I will try it on a DVD RW [​IMG]
     
  14. mark187

    Member mark187 GBAtemp Regular

    Joined:
    Jul 26, 2007
    Messages:
    138
    Country:
    United Kingdom
    You need to use a higher fw version number.
     
  15. gamidi

    Newcomer gamidi Advanced Member

    Joined:
    Feb 2, 2008
    Messages:
    94
    Country:
    Greece
    The jp ssbb contais rvl systemmenu v 256 so fire emblem will probably install v258 and unbrick your wii. SMG contain v226 so it wont do anything.
     
  16. Timmyhawky
    OP

    Newcomer Timmyhawky Advanced Member

    Joined:
    Apr 7, 2008
    Messages:
    71
    Country:
    Netherlands
    I installed the SMG one(257), it seemed to be actually updating(took approx 1.5 minute) but it's still fried/rebricked since the SMG version seems to be USA [​IMG] stupid NFO guys [​IMG]
     
  17. Timmyhawky
    OP

    Newcomer Timmyhawky Advanced Member

    Joined:
    Apr 7, 2008
    Messages:
    71
    Country:
    Netherlands
    The 3.1 update on MK Wii did the job [​IMG]
     

Share This Page