What should I do?

Discussion in 'Wii - Hacking' started by asyuv, Apr 29, 2009.

Apr 29, 2009

What should I do? by asyuv at 9:26 PM (540 Views / 0 Likes) 3 replies

  1. asyuv
    OP

    Newcomer asyuv Newbie

    Joined:
    Apr 29, 2009
    Messages:
    3
    Country:
    United States
    So I've been on firmware version 3.4 for a while now but I accidentally updated to 4.0 improperly.

    Can I just simply use IOS Downgrader (or cIOS Downgrader? What is the difference? Or maybe I'm wrong on both counts and should downgrade using Any Title Deleter?) to go back to 3.4, pretend the update never happened, and than reupgrade to 4.0 without any problems?

    I used this guide on 3.4 firmware (http://www.wiisoftmod.2ya.com/) and am planning to use this guide to get to get back to 4.0 once I've downgraded again to 3.4 (http://www.gbatemp.net/index.php?showtopic=144835). I currently have cIOS v7 installed. Am I doing this right?

    Thanks for the help guys. It's really appreciated.
     
  2. luser404

    Newcomer luser404 Member

    Joined:
    Mar 14, 2009
    Messages:
    49
    Country:
    United States
    What did you do that was improper ? Why do you want to downgrade to 3.4 System Menu ? Best to downgrade to 3.2 S.M., if you downgrade at all.

    IOS Downgrader: downgrades your IOS files to trucha bugged versions
    cIOS Downgrader: downgrades your system menu version (and installs IOS to support that SM version).

    Don't mess with AnyTitleDeleter unless you must. It should not be necessary for downgrading.

    I'm not sure about the first guide you linked to. The second one, for upgrading to 4.0, is good enough and confirmed working. (cioscorp is optional).

    What you ultimately do depends on what you want your Wii to be able to do. Were I you, I think I would just run IOS downgrader, update my cIOS to rev10,and install trucha patched IOS60. You might not even have to do that much if you only want your backup loaders running. Disc based loaders should still be working as it is. USB Loader requires the new cIOSrev10.
     
  3. asyuv
    OP

    Newcomer asyuv Newbie

    Joined:
    Apr 29, 2009
    Messages:
    3
    Country:
    United States
    Wow Luser404, thanks for the reply. Once I saw this topic hit the second page in like 2 minutes, I was doubting if I would ever get an answer.

    First, what is the difference between downgrading to 3.2 versus downgrading to 3.4 and than updating back to 4.0 using the second tutorial?

    Anyway, my Wii was just accidentally updated to 4.0 (through Nintendo) and not the way specified in that second link. So what you are saying is that I can just use IOS Downgrader to downgrade back to 3.2 (or 3.4?), and than use the second tutorial to reupgrade to 4.0, and everything will be fine? I would be able to use such things as the USB Loader if I wanted?

    Many thanks again!
     
  4. luser404

    Newcomer luser404 Member

    Joined:
    Mar 14, 2009
    Messages:
    49
    Country:
    United States
    Downgrading to 3.4 serves no useful purpose. You may not need to downgrade at all.

    Try to update your cIOS to rev10 first. If you want to play "unofficial" games from your SD card, then also install a trucha-patched IOS60. You should be able to use USB Loader without the need to "re-upgrade" or anything like that.
     

Share This Page