What is the best combination of firmware to use on M3 Simply

Discussion in 'M3 Adapter' started by jeffro, Jan 24, 2009.

  1. jeffro
    OP

    Newcomer jeffro Advanced Member

    Joined:
    Jan 24, 2009
    Messages:
    90
    Location:
    Spijkenisse
    Country:
    Netherlands
    Hey there, just want to ask this:

    What is the best combination of firmware to use on M3 Simply.

    I have used their latest firmware before but lacked some gamesupport. Later I stumbled on YSmenu, I got it working as my primary firmware but I am still having issues with some games. So what do you guys use and/or recommend me to use on my M3 Simply.

    Also I don't have a working cardreader (tried to buy one earlier but it was unable to read my microsd card :S) so some program to transfer games via wifi would be great! (have to open up my pda each time now to swap my microsd card -,-)

    So I am hoping for some advice here [​IMG]

    ~Jeffro
     
  2. jeffro
    OP

    Newcomer jeffro Advanced Member

    Joined:
    Jan 24, 2009
    Messages:
    90
    Location:
    Spijkenisse
    Country:
    Netherlands
    *Bump, anyone? xD I want to make my m3 more usefull.
     
  3. Rob_Threat

    Member Rob_Threat GBAtemp Regular

    Joined:
    Jul 19, 2006
    Messages:
    128
    Location:
    East Oakland, Califo'nia
    Country:
    United States
    Weeeell, as a "dedicated" GBalpha user... I use my M3Lite Perfect(s), G6Lite Perfect, M3mini Perfect, M3DSSimply, AND M3DSReal/Sakura [​IMG] as often as possible. [​IMG] Really tho, what can you do with a M3DSS these days? Honestly, R4/M3DSS hysteria aside, most games still work. Not all, and many "big" games fail, but it's still a very usable flashcart*. I use the "ancient" 1.14 for most things, but have a DSTT 1.17 based YSMenu for the things that need updates. Star Wars Clone Wars still don't work,[​IMG] and some others I'm sure... but it covers most.

    Even if your YSMenu is based on 1.15 you should be pretty much set. No card has perfect compatibility (not even the new "perfect" CycloDS [​IMG] )... at least thanks to Yasu we can use the latest DSTT menu.

    Not that anyone cares... I use my M3DSS for RUMBLE pak compatible titles. So far all those titles work (even Moon!). It also loads MoonShell 2.0... I can't get the soft-reset working tho. [​IMG]

    A Cyclo or AceKard purchase might not be a bad idea (I need to do that too...)


    Good luck. [​IMG]


    *edit: left out the word "flashcart" [​IMG]
     

Share This Page