what in the hell happened to my r4?

Discussion in 'NDS - Flashcarts and Accessories' started by Svorax, Apr 2, 2009.

Apr 2, 2009
  1. Svorax
    OP

    Newcomer Svorax Member

    Joined:
    Apr 1, 2009
    Messages:
    42
    Location:
    Katy, Tx
    Country:
    United States
    srry i dont have a pic, so ill explain. when i boot the r4's firmware (i have ysmenu) its entirely black and white. yes colorless. if i boot a game, or homebrew, its perfect. color, sound, speed, everything is fine. if i boot the ds's firmware (patched with flashme 8va), its perfect. color and all. i've tried reinstalling ysmenu, backing up then formating then reinstalling again, everything except installing the off r4 firmware. what happened? is my r4 about to crash?

    edit: i should note that a friend threw a backpack at me and it hit my ds while in my hand and on. so this happened from a jar. that would mean its the r4 right?
     
  2. IchigoK2031

    Member IchigoK2031 Wannabe Shirow Miwa...

    Joined:
    Jul 1, 2008
    Messages:
    691
    Location:
    My Tablet
    Country:
    United States
    lol, its built into ys menu as an april fool's joke...
     
  3. MUDjoe2

    Newcomer MUDjoe2 Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    98
    Country:
    United States
    Haha, really? That's awesome. In other words (for the OP), just wait until after today and it should be back to normal (to my understanding).
     
  4. Svorax
    OP

    Newcomer Svorax Member

    Joined:
    Apr 1, 2009
    Messages:
    42
    Location:
    Katy, Tx
    Country:
    United States
    OMFG. that's hilarious. thnx. (i was actually about to come back and tell you color was back agian..)
     
  5. topgunroofm

    Member topgunroofm GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    128
    Location:
    Halo
    Country:
    United States
    April Fools!!!
     

Share This Page