Hacking What firmware should I upgrade to for jailbreaking?

G0R3Z

Just Can't Be Bothered
OP
Member
Joined
Aug 12, 2014
Messages
766
Trophies
0
Age
34
XP
952
Country
So, i've got a PS4 that's been locked away since I got a PS4 PRO, disconnected from the internet, with updates turned off. It's on 7.50. I know it works on 7.55, but should I upgrade to that or the 9.00 for the most recent version of the hack?

I've jailbroken/softmodded a lot of nintendo consoles, but i'm still pretty new to Sony consoles. Advice is appreciated.
 

MasterJ360

Well-Known Member
Member
Joined
Jan 10, 2016
Messages
2,838
Trophies
1
Age
35
XP
3,559
Country
United States
Agree if your not on 5.05 then your best FW is 9.00 by defualt, just make sure you take out the usb after initiating the exploit. I updated both of my JB ps4's to 9.00 (Ps4 uncharted Ed was on 6.72/Ps4 Pro was on 7.02) Stability with recent new game compatibility on the fly.
 
  • Like
Reactions: KuntilanakMerah

LegzRwheelz

Well-Known Member
Member
Joined
Jan 23, 2018
Messages
130
Trophies
0
Age
43
Location
Scrolling here learning to mod my dishwasher
XP
249
Country
United States
I recently bought a PS4 with a low firmware, it's something like 4.05 or something like that. I haven't plugged it in since buying it because I bought a switch v1 at the same time and have been getting comfortable with that, now I'm changing my focus to the PS. Should I stay on this low fw or upgrade to 9.00? If I should stay low, would somebody please tell me why and which exploits/guide I should be using? I'll plug it in and check the fw if it's needed to fully answer my question. Thank you in advance.
 

KuntilanakMerah

Well-Known Member
Member
Joined
Dec 14, 2021
Messages
203
Trophies
0
Age
25
XP
272
Country
Australia
I recently bought a PS4 with a low firmware, it's something like 4.05 or something like that. I haven't plugged it in since buying it because I bought a switch v1 at the same time and have been getting comfortable with that, now I'm changing my focus to the PS. Should I stay on this low fw or upgrade to 9.00? If I should stay low, would somebody please tell me why and which exploits/guide I should be using? I'll plug it in and check the fw if it's needed to fully answer my question. Thank you in advance.
5.05 is the best firmware so far, you can use karo exploit or ps phwoar exploit
 

KuntilanakMerah

Well-Known Member
Member
Joined
Dec 14, 2021
Messages
203
Trophies
0
Age
25
XP
272
Country
Australia
Thanks for replying, what makes these so best and beneficial? Is there a cold boot exploit like hccb (haxchi cold boot) on the Wii U?
5.05 doesn't require usb connection to run the exploit, just install a cache, and have access to most of homebrew the only cons is you require a backport fix when you want to play a game above 5.05 and its very very stable just try upgrading your internal drive with ssd

we don't have permanent patch like henkaku enso on ps vita atm
 
  • Like
Reactions: Danethos86

KuntilanakMerah

Well-Known Member
Member
Joined
Dec 14, 2021
Messages
203
Trophies
0
Age
25
XP
272
Country
Australia
if you still use the hard drive you have to wait 2-5 minutes after booting the ps4 in order not to encountered kernel panics, on 9.00 you just run the exploit at the start no longer need to wait 2-5 minutes but you have to plug a usb everytime you run the exploits

if you're using ssd you no longer have to wait on 5.05
 
  • Like
Reactions: LegzRwheelz

G0R3Z

Just Can't Be Bothered
OP
Member
Joined
Aug 12, 2014
Messages
766
Trophies
0
Age
34
XP
952
Country
Can I play pkgs that are lower firmware? I have 9.0 can I play a game thats 7.55?
You absolutely can. It's the other way around that's the problem. If you're on a lower Firmware, you need backported games from games that require a higher firmware.
 

nikeymikey

This is now a Spiderman thread.........
Member
Joined
Nov 19, 2008
Messages
1,510
Trophies
1
XP
2,448
Country
United Kingdom
Personally don’t see any reason to stay on 5.05 now. If you use rest mode on 9.00 then it’s kinda like permanent JB anyway. 9.0 is stable enough and means no messing about with backports, most needed/useful homebrew is now available for 9.00 as well.
 

G0R3Z

Just Can't Be Bothered
OP
Member
Joined
Aug 12, 2014
Messages
766
Trophies
0
Age
34
XP
952
Country
Personally don’t see any reason to stay on 5.05 now. If you use rest mode on 9.00 then it’s kinda like permanent JB anyway. 9.0 is stable enough and means no messing about with backports, most needed/useful homebrew is now available for 9.00 as well.
I've found that it seems very stable and I've only had one weird problem where it wouldn't boot up from rest mode one time, so I needed to do a hard reset and run the exploit. But it's super easy to do, anyway.
 
  • Like
Reactions: nikeymikey

Danethos86

Well-Known Member
Newcomer
Joined
Jan 5, 2019
Messages
82
Trophies
0
Age
38
XP
157
Country
United States
Im on 6.72 and have themes and tons games and emulators that are pre-patched for 6.72. If i upgrade to 9.0 will i lose anything or is there any incompatibility with any programs apps or hombrew with 9.0? Is there any issues with what i already have on console that need updates or new patches sense games pre-patched for 6.72? And will all preinstalled themes still work fine?
 

godreborn

Welcome to the Machine
Member
Joined
Oct 10, 2009
Messages
38,467
Trophies
3
XP
29,233
Country
United States
Im on 6.72 and have themes and tons games and emulators and such prepatched for 6.72. If i upgrade to 9.0 will i lose anything or is there any incompatibility with any programs apps or such with 9.0 in homebrew front or what on console that need updates or new patches or such?
shouldn't lose anything. as for patches, you can upgrade to newer patches that there's no backport for by simply installing the fpkg over the backport or old patch. the system can only hold one patch at a time, so that's why say a backport is the entire patch.
 

Danethos86

Well-Known Member
Newcomer
Joined
Jan 5, 2019
Messages
82
Trophies
0
Age
38
XP
157
Country
United States
shouldn't lose anything. as for patches, you can upgrade to newer patches that there's no backport for by simply installing the fpkg over the backport or old patch. the system can only hold one patch at a time, so that's why say a backport is the entire patch.
Also curius one on thing the usb needed yet with 6.72 i open browser click then play game. How much harder is new exploit sense im very accident mistake prone on simple tasks.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
  • Veho @ Veho:
    Snowkkake.
  • SylverReZ @ SylverReZ:
    @K3Nv2, Everything is already woke.
  • Veho @ Veho:
    *keep telling sheeple to "wake up"
    *they do
    *omg everyone is woke ;O;
    +1
  • K3Nv2 @ K3Nv2:
    Snowfuck
  • K3Nv2 @ K3Nv2:
    Neat a mini blender that's a cup https://a.co/d/4XbRFtB
  • Veho @ Veho:
    A blup.
  • Veho @ Veho:
    Unless you have a pressing need for a portable blender, it's better to buy a normal one.
  • K3Nv2 @ K3Nv2:
    I got a normal one but it's a bitch to clean
  • Veho @ Veho:
    All blenders are a bitch to clean. It's a deep narrow cup full of blades.
  • Veho @ Veho:
    And nooks and crannies for food to get stuck in.
  • Veho @ Veho:
    I want one of those sprayer glass cleaner things they have in bars.
  • Veho @ Veho:
    The cup bidet.
  • K3Nv2 @ K3Nv2:
    You can get them for sink add ons on Amazon
  • Veho @ Veho:
    Spamazon.
  • K3Nv2 @ K3Nv2:
    My sink doesn't have a 2nd hole or I'd definitely install
  • K3Nv2 @ K3Nv2:
    Just take your dishes to McDonald's they have them
  • Veho @ Veho:
    I just want to douche my glasses is that too much to ask?
  • Veho @ Veho:
    Get all up in their glassy guts.
  • Veho @ Veho:
    I would sit on that :creep:
  • K3Nv2 @ K3Nv2:
    Squeaky clean cheeks
    Veho @ Veho: +1