What firmware are you on?

Discussion in '3DS - Flashcards & Custom Firmwares' started by YoshiInAVoid, Jul 11, 2013.

?

What firmware are you on?

  1. 1.xx

    2 vote(s)
    1.8%
  2. 2.xx

    3 vote(s)
    2.8%
  3. 3.xx

    0 vote(s)
    0.0%
  4. 4.xx

    33 vote(s)
    30.3%
  5. 5.xx

    25 vote(s)
    22.9%
  6. 6.xx

    46 vote(s)
    42.2%
  1. YoshiInAVoid
    OP

    YoshiInAVoid GBAtemp Advanced Fan

    Banned
    560
    337
    Jan 10, 2011
    Just interested in what percent of tempers are able to actually use Gateway.
     
  2. guyver2k

    guyver2k Member

    Newcomer
    33
    2
    Nov 4, 2012
    Canada
    4.5.10 or something. (Don't feel like checking right now). I haven't updated since the original hack was discovered by neimod. There's very few games worth an outright purchase so I don't care to update yet. Good question btw. I was wondering this the other day
     
  3. CantPhaseMe

    CantPhaseMe Newbie

    Newcomer
    1
    0
    Jul 11, 2013
    United States
    Unfortunately I just bought my 3ds and its on the latest 6.1

    Thought I might be able to use my old acekard2i or r4ds card but I was wrong. Just bought a DSTWO supercard. Hope I can figure out how to use it.
     
  4. Xarsah16

    Xarsah16 GBATemp's Official Village Dingus/Idiot

    Member
    722
    188
    Oct 6, 2007
    Hyrule
    You'll have an easier time flashing the supercard to its latest firmware (if it's at a lower one) using a DS or DSlite, DSi is okay too, but the first two are better.

    It's really simple on how to use a Supercard. http://gbatemp.net/threads/the-supercard-dstwo-beginners-guide-how-to-setup-the-dstwo.290190/

    I can't english today.

    Anyway, if it is getting around the EOS that is giving you trouble, it's really straight forward. It's really just about how you set up the cart - and making sure your plugins are properly installed with the icons.
     
  5. fidrocka

    fidrocka teen programer

    Newcomer
    58
    9
    Jun 15, 2013
    United States
    los angeles
    im on 6.1 the latest ... im planning on getting myself an xl just waiting for a special edition one :P hopefully it wont be in latest firmware
     
  6. gamefan5

    gamefan5 Kid Icarus Uprising connoiseur

    Member
    4,949
    2,072
    Aug 29, 2010
    Canada
    Somewhere in this Earth
    One of mine is the latest. The other is 4.5.X
     
  7. Sorox

    Sorox Master Firo Soul

    Member
    828
    75
    Jul 8, 2008
    United States
    Im on 5.1.0-11U
    I WAS on 4.0/4.5 (not sure), but I got AC:NL and had to update. Here's hoping Gateway can update their cards to work at least up to 5.xx :D
     
  8. stephysanrio

    stephysanrio GBAtemp Regular

    Member
    214
    17
    Jun 26, 2012
    United States
    Miami
    I bought a recent system for the gateway 3ds as they said it will work on 5.0 and of course no I'm screwed because the system came with version 5+
    -_-
     
  9. ZhangYang

    ZhangYang Newbie

    Newcomer
    9
    0
    Jun 7, 2012
    I'm on 4.3.0-10U.
     
  10. Sorox

    Sorox Master Firo Soul

    Member
    828
    75
    Jul 8, 2008
    United States
    So i just checked a reseller hoping to pre-order and I saw this.

    Taken from one of their re-sellers descriptions of the gateway:
    According them, it works on the 5.1.0-11 firmware, but considering the main website says 4.5, I'm a little confused. Anyone want to elaborate?
     
  11. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    they are just liars. After advertising it is compatible with 5.x now they are saying it is compatible with 4.x. WTF is that? Glad i didn't listen their bullshit and updated to 6.x.
     
  12. ZhangYang

    ZhangYang Newbie

    Newcomer
    9
    0
    Jun 7, 2012
    Well, don't you think people should be smart enough to not update anyway? If you want to have an exploit work / a flashcart to work, then don't update. If you really want the updates (I'm sure nobody wants to), then they should get a second 3DS.
     
  13. reprep

    reprep GBAtemp Advanced Fan

    Member
    936
    305
    Jul 5, 2012
    i didn't listen to their advise and updated as i want to be able to use e-shop etc. what i am trying to say is, even though if i didn't update, i would still not be able to use the flashcard as they are obviously lying about the firmware requirement.

    also authors told the exploit will not be shared with public, so isn't it useless to stay on old firmware and not using e-shop, not playing new games etc.?
     
  14. Sorox

    Sorox Master Firo Soul

    Member
    828
    75
    Jul 8, 2008
    United States
    Yeah, because everyone has an extra $160 laying around.

    Anyway, I e-mailed both the re-seller and gateway themselves to try and figure this out. I'll let you guys know if they respond.
     
  15. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,797
    1,297
    Feb 28, 2010
    The Forge
    Going on 2.X IIRC. It's a Zelda LE 3DS and I haven't had time neither wanted to play it for a while. Fire Emblem is waiting to be played along with Tales of the Abyss, but other than those.. Meh. Very few games out so far that I'd be ready to play.
     
  16. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    3,622
    1,604
    Aug 28, 2003
    United Kingdom
    4.5.0-10E on mine. Haven't used Eshop in a long time and none of my games need an update.
     
  17. YoshiInAVoid
    OP

    YoshiInAVoid GBAtemp Advanced Fan

    Banned
    560
    337
    Jan 10, 2011
  18. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It's not exactly helpful for the average user to know the firmware version that other people are on... it does nothing for them.
     
  19. YoshiInAVoid
    OP

    YoshiInAVoid GBAtemp Advanced Fan

    Banned
    560
    337
    Jan 10, 2011
    Although, this is a lovely place for people to share this information. I have seen various threads, such as the Gateway one where people are just spamming messages like "lollzz i dnt care, im on 4.5" which fill up the whole thread; making useful information for others, difficult to find.
     
  20. hnguyen2010

    hnguyen2010 Advanced Member

    Newcomer
    51
    0
    Dec 18, 2009
    United States
    Nintendo all ready has a new firmware out is called 6.1.0-12U and it update the Mii Plaza and added new stuff on the Mii Plaza. I don't really care about the flash cards any more because Nintendo is cracking down on piracy and it's lot harder to use a flash card.