What exaclty to do...

Discussion in 'Acekard' started by Lune, Sep 21, 2009.

Sep 21, 2009

What exaclty to do... by Lune at 2:58 AM (1,139 Views / 0 Likes) 8 replies

  1. Lune
    OP

    Newcomer Lune Advanced Member

    Joined:
    Aug 28, 2009
    Messages:
    94
    Country:
    Trinidad and Tobago
    Ive watched many guides and searched the forums..but i need to know what exaclty to do when i get my acekard (probably by friday)
    My dsi is version 1.4u...im not sure about this whole acekard rpg..or akaio something...it will be extremely helpful if someone could post steps from first when i open it to the end where i play [​IMG] i ordered my acekard from deal extreme...thanks in advance to anyone
     
  2. kiwovo

    Member kiwovo GBAtemp Regular

    Joined:
    May 11, 2007
    Messages:
    105
    Country:
    Israel
    eeh its real easy.. just go to acekard webpage , google it "acekard"
    and go to downloads , and then custom firmwares if u want akaio..
    u just drag the files into ur micro sd and ur set .. [​IMG]
     
  3. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    I hope you have another DS, DS Lite or pre-1.4 DSi, otherwise you won't be able to upgrade your Acekard 2i to work with your DSi.
     
  4. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    this is what you need to update your 1.4

    for ak2i 1.4
    http://www.youtube.com/watch?v=3ilnCOuCQtE
    http://www.mediafire.com/?1xquh1ymjjx

    download the fix from mediafire
    then follow the video from youtube
    you need another DS to do the work

    since you just bought your ak2i...
    if you are lucky it could be a 1.4 compatible ak2i
    how to justify whether it is a 1.4 compatible ak2i
    switch on your dsi and if the title is danny phantom urban jungle then congrats you had got yourself a 1.4 compatible ak2i

    ---

    firmware wise is akaio 1.4.1
    use the search function and search for akaio 1.4.1 repack

    ---

    if you have problem on how to use the firmware
    use the search function to search for akaio wiki

    EDIT: use AKAIO 1.5
     
  5. Lune
    OP

    Newcomer Lune Advanced Member

    Joined:
    Aug 28, 2009
    Messages:
    94
    Country:
    Trinidad and Tobago
    Many thanks to elixir dream...my acekard that i will be gettin..i ordered b4 update the fix came out...and i got my friends ds lite..thnx alot
     
  6. dmarvp

    Newcomer dmarvp Newbie

    Joined:
    Sep 22, 2009
    Messages:
    2
    Country:
    Spain
    I was going to post a similar thread, I wanted to know : I have my dsi with fw 1.4 . I already fixed my acekard with the unnoficial "danny phantom" fix. My question is , can I install akaio 1.5 in my flashcard and still play games ? or will it overwrite the danny phantom fix and stop working ?

    If it's the first, any indication on how to actually install AKAIO 1.5 would be really appreciated [​IMG]
     
  7. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    Just remove akaio 1.4.1, then copy over akaio 1.5 and that's it.
     
  8. dmarvp

    Newcomer dmarvp Newbie

    Joined:
    Sep 22, 2009
    Messages:
    2
    Country:
    Spain
    The thing is I have never used akaio before [​IMG]

    I have the official firmware so I guess I should remove that from my microSD and copy akaio 1.5 and that's it ? I will try it later tonight.
     
  9. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    Exactly.
     

Share This Page