What am I doing wrong???? HELP!!!

Discussion in 'R4 DS' started by chinto, Jun 8, 2011.

  1. chinto
    OP

    chinto Newbie

    Newcomer
    2
    0
    Jun 8, 2011
    United States
    Hello all. I am a noob and am at wits end. I bought a R4i gold card r4ids.cn for my dsi xl running 1.4.2. I think I have followed the directions on the site pretty well to get this to work but every time I click on the "Meet the Robinson's" icon to update this it gives me an error message and has me shut the unit off. I have been at this for about 5 hours and am ready to smash this thing. Can someone please help me with this. I have read and youtubed anything I can to try and figure this out.

    Thanks!
     
  2. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    You can only update with a DS phat, DS lite, or DSi with firmware less than 1.4.0 (or 1.4.1 if your r4i Gold is already updated to work with it).

    Seems like you are trying to update on a DSi that is already at 1.4.2; that won't work because, obviously, nintendo added a block. Borrow a DS phat or DS lite from somebody you know, if you don't have one.
     
  3. chinto
    OP

    chinto Newbie

    Newcomer
    2
    0
    Jun 8, 2011
    United States
    so if my dsi xl is already updated to 1.4.2 this update will not work unless I do it on a system with a lesser firmware thatn 1.4.2
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Correct, because your DSi will not run the cart in the first place to update it.

    Rule number 1 of game hacking; DON'T UPDATE YOUR DAMNED SYSTEM.
     
  5. NES SNES V.B. N64 G.C. Wii WiiU

    NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Member
    859
    99
    Feb 10, 2011
    The EoF
    You could just borrow a DSLite/Phat/DSi NOT 1.4.2 from a friend/family, you only need it once, and only for a minute.