wbfs2fat - blackscreen

Discussion in 'Wii - Hacking' started by pippon3, Nov 14, 2014.

  1. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    I used always wbfs manager 3.0 and all games worked great in usb loader gx, until I converted my wbfs drive to fat32 using "wbfs2fat" to put some GC games in it. (and because don't want to loose any wii games)
    And now all the Wii games doesn't boot up. Gives me only a blackscreen on the games that worked before..:(
    How do I fix this.. Can't be any ios problems because all the games (500gb wii games) worked like I said fine before with wbfs manager..
    I Use 2.0 USB 1TB WD Harddrive. PLEASE help me!

    (sorry for my bad english)
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,045
    8,563
    Oct 27, 2002
    France
    Engine room, learning
    Did you try to add a new game after the conversion ?
    you will know if the issue is the converted games (it the new one work but not the converted ones) or if it's an issue with the loader's settings (if all games still don't work).

    - if it's the loader, try to reset the settings or reinstall the loader.
    - try to reset the settings anyway, maybe there's a cache issue with the partition (it's expecting a WBFS partition! so it's not using the FAT32 functions).
    Go to Settings > HDD menu > click on the first option to force a partition remount.


    If it's the converted games, sorry, you will have to re-install them. The conversion maybe ended incorrectly?