wat cart should i use

Discussion in 'NDS - Flashcarts and Accessories' started by skeeman, Sep 3, 2009.

  1. skeeman
    OP

    skeeman Newbie

    Newcomer
    8
    0
    Sep 2, 2009
    United States
    i have a DSi and its updated to 1.4u...i want to kno which cart is best to buy for it
     
  2. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,218
    3,417
    Oct 13, 2008
    Purgatory
    Anything but R4.
     
  3. Jakob95

    Jakob95 I am the Avatar

    Suspended
    4,344
    66
    Jan 15, 2009
    United States
    New York City
    Since its updated you have to buy a M3 Zero or Supercard Onei. I recommend the M3 Zero more.

    If you have a DS lite and a DSi you could buy a Acekard 2i and update it threw the DS lite.
     
  4. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    M3i0/Ak2i/SCDS1i

    Take your pick, I recommend M3i0. (Not going in-depth, it's late at night where I am).
     
  5. perkele

    perkele GBAtemp Regular

    Member
    127
    0
    Jul 19, 2006
    Finland
    What's wrong with the EZVi, that no one mentions it?
    DX already sells the updated version, so you don't even have to do the update yourself.
     
  6. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    do you have another extra DS to do the flashing ?
    if no.. m3i0 or scds1i
    if yes.. just consider what others had introduce to you [​IMG]

    personally, i would favour ak2i since it is cheap + an awesome custom firmware AKAIO [​IMG]
     
  7. skeeman
    OP

    skeeman Newbie

    Newcomer
    8
    0
    Sep 2, 2009
    United States
    well i already have ak2i but it wont work on any system anymore...on dsi's it gives me error loading and on dslite it doesnt read it at all....is there a way to fix it?
     
  8. Jakob95

    Jakob95 I am the Avatar

    Suspended
    4,344
    66
    Jan 15, 2009
    United States
    New York City
    Yes there is a way to fix it.
     
  9. skeeman
    OP

    skeeman Newbie

    Newcomer
    8
    0
    Sep 2, 2009
    United States
    how do i fix it then?
     
  10. Jakob95

    Jakob95 I am the Avatar

    Suspended
    4,344
    66
    Jan 15, 2009
    United States
    New York City
    If you have a DS lite you could fix it by flashing it with the new update. Like if you have another cart like a R4 you can run the update on the R4 then take out the R4 and put in the Acekard 2i and flash it and it will work. Someone needs to explain it to you better I suck at explaining stuff sorry.
     
  11. WiiThoko

    WiiThoko GBAtemp Fan

    Member
    353
    1
    Apr 5, 2009
    United States
    Or you could just run the firmware updater on the Acekard2i on a DS Lite so you don't have to swap carts...
     
  12. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    The EZVi isn't the preferred flashcart because it's just not that great according to reviews and such people only liked it for 1 week because it got the 1.4 fix first.
     
  13. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,377
    853
    May 15, 2008
    I would recommend the Acekard 2i.

    When I got my second M3i Zero (first had a bad cable), they both had contact/software issues, and just didn't play the games as well as the Acekard 2i did.

    AK2i all the way.
     
  14. cngamemart

    cngamemart Banned

    Banned
    129
    0
    Jul 30, 2009
    Switzerland
    ak2i or m3i zero should be considered,so many people say good [​IMG]
     
  15. Fatboy12345236

    Fatboy12345236 GBAtemp Regular

    Member
    247
    0
    May 23, 2009
    [​IMG] Either EZFLASHVi M3i0 or AK2i. If you want good features like RTS and Slow Motion then don't get an AK2i get either a EZFLASHVi or M3i0 If you want a team that is quick on updates then EZFLASHVi does your job. Just make sure you look on GBATemp before doing ANY firmware updates. In fact I would suggest if you see the update bauble, you turn off right away. To insure you don't press yes by accident. [​IMG]