Virtual Console Help

Discussion in 'Wii - Hacking' started by priv8dan, Mar 10, 2009.

  1. priv8dan
    OP

    priv8dan Member

    Newcomer
    43
    0
    Jul 26, 2007
    United States
    Hey, I recently installed the homebrew channel with WAD Manager 1.3.... I've also been dying to play Life Force on the Virtual Console! So I managed to get a copy of the Wad file and I installed it using WAD Manager.... it installed and the channel shows up.... but when I start it, the screen goes black and then the wii resets. I've tried loading cIOS36 rev.8 and cIOS37 rev.2... needless to say they didn't work. So for anyone that has gotten Life Force from the VC to work, please please please, let me know what I am suppose to do... TY..

    Also, wii's firmware is 3.4U if that helps....

    Any help would be muchly appreciated...
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    two things can be here (don't have any illegal channel in my menu, so, not sure):

    You are in 3.4 and any fake signed code (the .wad file as is not signed with "N" tools) wont run

    The .wad file is not region free

    Solution - Downgrade to 3.2 using one of several guides around here and check if the .wad if from your region or region free, or simply as buying the title from the WiiShop...!!! [​IMG]
     
  3. Valgreen

    Valgreen GBAtemp Regular

    Member
    297
    0
    Nov 22, 2008
    Canada
    if you want to be a pirate, yarrrr, then best to downgrade as ether says..

    softmii your system, or follow one of the stickied guides if you dont want to install cioscorp and preloader...
     
  4. siromezm

    siromezm Member

    Newcomer
    21
    0
    Mar 3, 2009
    Taiwan
    [​IMG]

    what u really need is ios53.