Hacking VC/Wiiware wad games no longer work in 4.2E SD meny

TaxiTitan

Well-Known Member
OP
Member
Joined
Mar 13, 2008
Messages
251
Trophies
0
XP
125
Country
VC/Wiiware wad games no longer work in 4.2E SD meny.
Has someone gotten it to work yet?
After my 4.2E update I cant do it.

Any one knows how.






Good bless the easy to use USBloader GX for running NSMBW!
 

TaxiTitan

Well-Known Member
OP
Member
Joined
Mar 13, 2008
Messages
251
Trophies
0
XP
125
Country
Posts merged

Chris_Skylock said:
do you have problems installing WADs in 4.2? Im having problems. lol. I got all trucha signed via PIMP MY Wii. Hmmmm.....

I remember Trucha'ing IOS70 via PIMP MY Wii.
Use wad manager gui rev 4 or newer

QUOTE(xzxero @ Nov 14 2009, 03:13 AM) you have to trucha patch IOS70

use dop-ios

When using signcheck for IOS70 it says TRUCHA BUG yes!

The old function was by patching IOS60.
According to Signcheck, I dont even have IOS60.
But IOS60 is the previus system meny.

Is it possible to play wads from SD on 4.2E?
 

dmentd

Active Member
Newcomer
Joined
May 13, 2009
Messages
37
Trophies
0
Location
Midwest, USA
XP
31
Country
United States
I am finding that only some WADS will successfully play when moved to the SD card. Do I have to run dop-ios, IOS70, at a certain point? And do I only have to do it once or every time I try to move a WAD to the SD?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Well new hocus pocus already looks like shit