WiiWare titles launched from USBloaderGX crash Wii on exit

FreeFours

New Member
OP
Newbie
Joined
Jul 24, 2020
Messages
3
Trophies
0
Age
65
XP
46
Country
United States
Everything seems to be working beautifully on my setup. I have a USB drive and an SD card. USB Loader GX is forwarded from the system menu to run off the SD card. The emunand is on the SD card as well. Games are set to return to usbloader gx on exit.

Wii games, Gamecube and WiiWare all launch and run perfectly but the WiiWare games upon exit to wii menu cause the screen to go black and the Wii has to be forced off via the power switch.

The only workaround I've found is to set WiiWare games to "Off" in the "Return to" option. When I do this the Wii resets to the health and safety warning you get when you first turn the Wii on. At least I don't have to go over to the console and force it off this way. Obviously it would be preferable if it went back to USBloader GX instead of this.

Individual WiiWare games only have the option of USBloader GX or OFF in the Return To option.

All other game types (Wii/GC) return to USBloader GX without issue.

The same WiiWare titles can be installed in the main system menu (i.e. not through USBloaderGX) and they return to the system menu without issue.

Any ideas what the issue may be?
 

GhostofSparta

Member
Newcomer
Joined
Mar 20, 2023
Messages
5
Trophies
0
Age
44
XP
49
Country
Germany
@FreeFours how did you manage to set up the emuNAND?

I also would like to launch my WiiWare Games from the USB Loader GX on my emuNAND, but unfortunately, the Games won't start and just boot me back to the USB Loader.

Maybe you could lend me a helping hand?

Thanks a lot in advance!
 

Panikk

Member
Newcomer
Joined
Mar 18, 2019
Messages
10
Trophies
0
Age
31
XP
99
Country
United States
I've been having similar issues where I'm set to start with USB loader GX due to priiloader and also set it to go to autoboot on quit or whatever it was, but it will take me to homebrew channel after exiting something like snes9x GX from within usb loader gx. This is with "return to" set to USB loader gx or if it's set to 'off'. Not sure if this is related but I did notice that every time USB loader gx launches, it will say something like "patching ios58". Idk if it's normal for it to do that every single time it's ran, but thought I'd throw that out there.

EDIT: I figured it out. I had to set priiloader to load the UNEO forwarder DOL and not usb loader gx directly. Also had to reinstall the usb loader gx forwarder wad.
 
Last edited by Panikk,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: This songs better https://youtu.be/8YgM6tbBQ-I?si=UjKh6uu_5CNc0a5S