VC games work, WiiWare games don't

Discussion in 'Wii - Hacking' started by Shawnanigans, Jan 14, 2009.

Jan 14, 2009
  1. Shawnanigans
    OP

    Newcomer Shawnanigans Newbie

    Joined:
    Jan 14, 2009
    Messages:
    3
    Country:
    United States
    It seems that I can run any VC games just fine, whether I got them legitimately or pirated them, but I can't run any WiiWare games, even ones I paid for and downloaded legit. That also goes for other wads, like the gamma loader (which I've been running through Homebrew Channel instead). I'm running on 3.2U. Does anyone know what might be causing this?
     
  2. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    You could be missing the IOS those channels are looking for.
     
  3. Shawnanigans
    OP

    Newcomer Shawnanigans Newbie

    Joined:
    Jan 14, 2009
    Messages:
    3
    Country:
    United States
    Any idea which IOS that might be?
     
  4. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    Use Title Lister. It'll tell you which IOSes you have installed, and which IOS the Wiiware games installed on your Wii use.

    http://www.tepetaklak.com/data/title_lister.rar
     
  5. Shawnanigans
    OP

    Newcomer Shawnanigans Newbie

    Joined:
    Jan 14, 2009
    Messages:
    3
    Country:
    United States
    Thanks for your help, I'll give this a go and report back.
     

Share This Page