use usb device = system freeze

Discussion in 'Wii - Hacking' started by bagpipes88, Nov 21, 2010.

Nov 21, 2010
  1. bagpipes88
    OP

    Newcomer bagpipes88 Newbie

    Joined:
    Nov 21, 2010
    Messages:
    2
    Country:
    United States
    I purchased my Wii on Monday from GameStop. It is a pre-owned console if that makes any difference. It (was) a 3.1u system which I modified to 4.1u using ModMii 4.3.5 with all the correct settings. Everything worked flawlessly. I was able to use homebrew, run the usb loader gx and format my Maxtor One Touch 4 Mini 160GB (it's on the list and like I said, it was working) using the loader. I threw a few ISO's on using Wii Backup Manager and everything was good. Played New Super Mario Adventures, everything was fine (after NTSC tweaking). Turned off the Wii for a few minutes and came back.... The Wii would no longer boot with the USB HDD plugged in. If I waited until I reached the SM to plug it in and then tried to run the HBC, it was freeze at ta black screen, power button reboot needed. Tried it again, waiting until I got the slow device warning from gx and then plugged it in, the drive activity/power light came on and was flickering like "normal", but the Wii was frozen at the same screen and needed to be reset using the power/5sec.

    I have been trying all kinds of methods and configurations and for the life of me I can't figure this out. I have syscheck logs that I will post shortly (Wii in the other room) but I do not see anything wrong. I did apply DARKCORP 1.1 Full but that was after it was no longer working, so I could run backups from DVD-R's (you'll notice TB in every ios).

    Please help me, this is driving me nuts!!!!

    EDIT: I forgot to say that I have tried about 6 different devices on the list with a few different partition set ups and I am having the same exact results no matter what.

    EDIT 2: I have also tried every loader I can find, using different cIOS's to load them, again they all end with the same exact results. I'm starting to think it's a hardware issue with the USB port or something.
     
  2. Unfortune

    Member Unfortune GBAtemp Fan

    Joined:
    May 10, 2009
    Messages:
    342
    Location:
    Alberta, Canada
    Country:
    Pakistan
    I'm not sure, but maybe you could try getting 4.2u files via ModMii. Update, and try getting EVERYTHING all over again, like all the cIOS's and stuff
     

Share This Page