Usb loaders will not recognize 3 different hhd pls help me

Discussion in 'Wii - Emulation and Homebrew' started by albert122, Jan 3, 2017.

  1. albert122
    OP

    albert122 Newbie

    Newcomer
    1
    0
    Dec 28, 2016
    United States
    hi ive searched all the tutorials in Youtube and from this site but none seems to work for me. I tried USB Loader GX,Configurable USB Loader and WiiFlow none would read the hdd (''wd, seagate and sony flash drive"). I formatted all three drives to fat32 and use wiibackup manager. Can someone with a working sofmodded wii post their syscheck so I check which cios or ios i need to make my wii recognize the hdd.
    Warning: Spoilers inside!
     
  2. Badablek

    Badablek GBAtemp Regular

    Member
    241
    108
    Jan 23, 2006
    France
    Hi,

    all loaders need at least those two cIOS :

    IOS249[56] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0

    so your hack is already good. Did you put your HDD in USB0 port ? If you're sure it's in the good USB port, you can try to install d2x v10 beta52 (d2x beta53 can be problematic with HDD recognition).



    ps : your thread should be in the "Backup loaders" section ;)
    http://gbatemp.net/forums/wii-backup-loaders.190/
     
  3. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,276
    823
    Mar 2, 2015
    United States
    Switching them to beta52 is a good idea even if it doesn't immediately solve the problem.

    As for your problem let us know if it's still not working after you swap cIOSes and are sure you're using using the right port. It should be the one closest to the edge of the console.