Hacking USB loader ISSUES

CONDO_BRO

New Member
OP
Newbie
Joined
Jan 23, 2018
Messages
4
Trophies
0
Age
32
XP
51
Country
Algeria
Ok so ill make this short and easy to understand... I had usb loader gx and I did not have an usb. I decided to buy one and when I did I followed an tutorial to put games in an folder called wbfs and all that good stuff. I put the usb in usb loader gx It saw the usb and my game was on there. It had the music , video , and everything. I decided to press play and it was an black screen for a few seconds then back to homebrew channel. I decided to use this tutorial (BTW I have never installed custom cIoses before) After the tutorial I launched usb loader and after the startup screen it said usb device not initialized... After that happened I relaunched usb loader but without the usb in it and it said the same thing... Also I tried other tutorials but none work. SOMEONE PLEASE HELP I SPENT 30$ ON AN USB 2.0 128 GB. Also I attached the syscheck for viewing
 

Attachments

  • sysCheck.txt
    2.1 KB · Views: 177

Cyan

GBATemp's lurking knight
Former Staff
Joined
Oct 27, 2002
Messages
23,718
Trophies
4
Age
44
Location
Engine room, learning
XP
15,429
Country
France
Another victim of video tutorial.
You picked a random, old, not updated, no support available video found on youtube....
why people think it's fine to follow something old (and wrong, but you can't know that)?


here is a copy of your syscheck report for ease of use to other users :
SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)
Priiloader installed
Drive date: 02.13.2007
Homebrew Channel 1.1.2 running on IOS58

Hollywood v0x11
Console ID: 72369495
Console Type: Wii
Shop Channel Country: United States (49)
Boot2 v4
Found 107 titles.
Found 49 IOS on this console. 15 of them are stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
IOS247[37] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
IOS248[57] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
IOS249[56] (rev 21007, Info: d2x-v7final): Trucha Bug, NAND Access, USB 2.0
IOS250[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, NAND Access
IOS254 (rev 65280): Stub
BC v6
MIOS v10
Report generated on 01/22/2018.


USBLoaders uses only one IOS slot at a time, usually (by default) the slot number 249.

in slot 249, you have d2x v7 final, which is a little old but "still ok to use".
the best choice would be to install v8 final, base 56 in slot 249.


Your slot 250 also has v7 final, but with "base 38" which is useless. most users choose to install a "base 57" in that slot.
like you can see, you already have a base 57, but in slot 248. That's not a problem, as long as you know you should use "slot 248" instead of slot 250 or even slot 249. (most games need base57 to work correctly).
But, they all are using v7 instead of v8.


What I recommend :
launch THIS cIOS d2x installer again, and choose this :

slot249 : v8 final, base 56
slot 250 : v8 final, base 57
then go to USBLoaderGX > Settings > Loader's settings > Game's IOS : change 249 to 250 (so your games use base57)
(or install base 57 in slot 249 and 56 in 250, and don't change the game's IOS slot because 249 will have base57)

if your drive is still not detected, that's common issue.
go to USBLoaderGX > Settings > Loader's settings > Loader's IOS : change 249 to 58
 
Last edited by Cyan,

You may also like...

General chit-chat
Help Users
  • Shape @ Shape:
    lmao thats what i wore in the 90s. No i wear really colorful shirts
  • x65943 @ x65943:
    how is that switch oled?
    +1
  • K3N1 @ K3N1:
    Oh cool didn't realize Wednesday was a tim Burton production explains the goth
  • Shape @ Shape:
    It's great, it literally saved my marriage
  • x65943 @ x65943:
    lmao
  • x65943 @ x65943:
    I remember when my girlfriend was playing animal crossing and zelda we didn't fight like at all
    +1
  • x65943 @ x65943:
    she was always occupied
    +1
  • x65943 @ x65943:
    I wish BOTW 2 would come out to save my relationship ;O;
    +1
  • Shape @ Shape:
    Ikr?!?!
  • K3N1 @ K3N1:
    Pokemon violet made it worse?
  • Shape @ Shape:
    We were fighting an extra lot until I won the switch, too. she started a business and was extra stressed lmao
    +1
  • x65943 @ x65943:
    I tried to get her to play legends arceus before and she still complains about it
    +1
  • x65943 @ x65943:
    I wouldn't even dare try to get her to play the garbage that is violet
    +1
  • K3N1 @ K3N1:
    Sounds normal
    +1
  • K3N1 @ K3N1:
    I want my torrent refunded it's so bad
    +1
  • Shape @ Shape:
    I'm also enjoying rocket league a lot, and of course Mario Kart. But seriously I got her animal crossing and so she made me a really cool hoodie.
  • Shape @ Shape:
    Lightning tiger stripes with my comic's characters and everything. Torrent? Like bittorrent?
  • K3N1 @ K3N1:
    I bought mw2 because it's the only game my hetero friends like to play
    +1
  • Shape @ Shape:
    @K3N1 Vanilla nerds do be like that.
  • K3N1 @ K3N1:
    Got it for 50 tho fuck $70
    +1
  • Shape @ Shape:
    I prefer classic quake
  • K3N1 @ K3N1:
    The mechs of mw2 really don't feel that bad
    +1
  • Shape @ Shape:
    Neither do the mechs of mech warrior 2. Much better game.
  • K3N1 @ K3N1:
    People would say different if cod Gundam was a thing
    +1
  • Shape @ Shape:
    Omg do you know how much money I would spend if that was a thing? Especially if you get to assemble the gundams somewhat like those old model toy kits. The answer is zero dollars. I would spend zero dollars. It would still be so good, though.
    Shape @ Shape: Omg do you know how much money I would spend if that was a thing? Especially if you get to...