USB Loader GX "Exception DSI Occurred" After Installing Wads

Discussion in 'Wii - Hacking' started by steamcheapcom, May 7, 2018.

  1. steamcheapcom
    OP

    steamcheapcom Member

    Newcomer
    1
    Apr 30, 2018
    United States
    I downloaded the entire WAD collection from the -snip- Google Drive, then put the WADS all in a folder, and added the WADS to my Emunand through USB Loader GX. After the install finished and I rebooted, I was unable to launch USB Loader GX. It says it is loading the config, and then it goes to the "Exception DSI Occurred" error. I deleted all the files on my SD card and restored it from the backup I took before installing the WADs. Everything worked fine. Then I tried to install the WADs again, and encountered the same issue. The weird thing is, the first time I installed the WADs, it reported that 53 items had not been imported. The second time, it reported that 34 could not be imported. Any help is appreciated.
     
    Last edited by raulpica, May 7, 2018 - Reason: READ THE RULES! -rp
  2. x65943

    x65943 Dr. Rabbi Prince X, Sr., Ed. D.

    Moderator
    15
    GBAtemp Patron
    x65943 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 23, 2014
    United States
    Midwest
    Don't say where you got the wads from - it's against the rules.

    Which cios are you using to install the wads?
     
    Last edited by raulpica, May 7, 2018 - Reason: Please avoiding quoting links, thanks -rp
  3. steamcheapcom
    OP

    steamcheapcom Member

    Newcomer
    1
    Apr 30, 2018
    United States
    Sorry about the link.

    I honestly am not sure what CIOS I am using offhand. What is the easiest way to figure that out?
     
    Last edited by steamcheapcom, May 7, 2018
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    did you test wads one by one before installing them in batch ?
    You certainly installed corrupted/bad files. Hopefully you bricked your emuNAND, and not your real NAND.

    I suggest you narrow the problem by re-doing all your NAND Dump + Wad batch install, but with only half the wads.
    try the first half, if it works, try the second half.
    if it crash after installing the second half, you know the bad wad is part of the second batch.

    Re-do a new clean NAND dump, split the second batch in half again, and try first half of the second half batch, etc.)

    Do that up until you find the problematic wad.

    Just note that it's highly possible that more than one wad is wrong.



    The problem could be few different things :
    Title issue (the loader can't load/display one of the title)
    banner issue (the loader can't load one of the channel's banners)
    TitleID issue (one of the wad has bad ID or header ? not sure if it's possible)
    Corrupted emuNAND (folders or system files are bad, though the loader doesn't load the system file at boot, only the folders and banners)

    By narrowing your problem, you'll know which game is the problem. Post the game's name here, maybe it's a known issue, maybe not. We will see what we can do.
     
    Last edited by Cyan, May 8, 2018
Loading...