USB Loader Frequent hiccup?

Discussion in 'Wii - Hacking' started by Emeraldman94, Dec 7, 2009.

Dec 7, 2009
  1. Emeraldman94
    OP

    Member Emeraldman94 GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    296
    Country:
    United States
    On my USB Loader GX when I watch most cutscenes they play and then stop a dn then play again. It is kind of like it had to load. I thought it was my hardrive but it wasnt I use rev 14 and it does it on all revisions. I thought it was my hardrive but it wasnt. I brought my SD card and HDD over to another Wii and there was no freezing at all. It is just a temporary freeze on my wii it will unfreeze, once it loads?? DO I have a SLOW WII??? I have LU64
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    you probably don't have the same IOS's your friend
     
  3. Emeraldman94
    OP

    Member Emeraldman94 GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    296
    Country:
    United States
    I used 4.2 Updater on that wii and same with mine!! SO yes same IOS REv 14 also.
     
  4. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    try to reinstall your 249.
     
  5. vegemikee

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    or use hermes' ios222/223
     
  6. Emeraldman94
    OP

    Member Emeraldman94 GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    296
    Country:
    United States
    Hermes' Cios do not work with my HDD. I just dont get it!! How can I increase the loading speed. I tried reinstalling Rev 14 and no luck!! Should I install a special IOS or something??
     
  7. Emeraldman94
    OP

    Member Emeraldman94 GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    296
    Country:
    United States
    For some reason the USB Laoder worked perfectly in her wii but in my it froze a bit. Now It works great since I tried a new USB!!! Isnt that weird My Wii is less compatible with that USB
     

Share This Page