USB Loader 1.4 Troubles.

Discussion in 'Wii - Hacking' started by leonhart83, Apr 15, 2009.

Apr 15, 2009

USB Loader 1.4 Troubles. by leonhart83 at 8:20 AM (942 Views / 0 Likes) 0 replies

  1. leonhart83
    OP

    Newcomer leonhart83 Member

    Joined:
    Jun 5, 2008
    Messages:
    39
    Country:
    Australia
    Hey guys,

    I installed CIOS Rev10 this afternoon and while I was waiting for my hdd to finish adding the games with WBFS Manager 2.2.1 I thought I would load the new application to see what it looked like. I loaded 1.4 fine and couldn't wait to attach my hdd. I went back to the homebrew channel and it prompted me to update the homebrew to 10.0.1 or whatever the latest is. I was currently on 9beta. I said yes. Once completed updating I power down my wii and attached my hdd. When I tried to load the 1.4 loader by wani it said first that it wasn't a valid application. So I loaded the ftp server deleted it and re-added the application. This time I got an error screen with a dump. So I then tried it again without the hdd. Same dump screen. So I deleted it and re-added it again, and it sits at the black screen now.

    So I tried quite a few other new loaders and they all had the same black screen or dump screen.

    USB Loader 1.4s by Brisma - black screen
    Ultimate USB Loader - loaded black screen before homebrew update & after.
    Official v1.4 - Black screen, dump screen, reloads homebrew channel.

    I have tried rerunning the rev10 update, usbloader 1.1. (which works perfectly), but I can't get any of the new loaders to work.

    Any help would be greatly appreciated.
     

Share This Page