Updating emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ultimatim, Feb 19, 2014.

  1. Ultimatim
    OP

    Ultimatim Member

    Newcomer
    29
    0
    Jun 9, 2008
    United States
    Two part question:
    Is it okay to update from 7.1.0-14 to 7.1.0-15 emunand?
    And if so, do i have to format emunand again or can i just go straight to update?
     
  2. Diablos90

    Diablos90 Advanced Member

    Newcomer
    51
    33
    Aug 7, 2013
    Italy
    You can easily update from 7.1.0-14 to 7.1.0-15, but I don't recommend you to use the 2.0b2 launcher, because the 2.0 final update will probably be released very soon.
     
  3. Neo Draven

    Neo Draven End Boss of the Entire Internet

    Member
    822
    492
    May 3, 2010
    United States
    This update is very minor. It only updates the eShop.

    Whenever you see only the final numbers in the firmware version changing, it's just a small update to the eShop and won't affect anything else. You're totally safe to update your emuNAND.

    Also, do not listen to anyone except for people who actually own a Gateway card. Don't buy into the hype. Run 2.0b2 if you want to. You have less than a 7% chance of bricking. I've booted into Gateway Mode well over 200 times from having my 3DS powered off completely, and have experienced zero issues.
     
    mvmiranda likes this.
  4. Ultimatim
    OP

    Ultimatim Member

    Newcomer
    29
    0
    Jun 9, 2008
    United States
    Alright thanks, i just wasnt sure if i needed to reformat emunand first or if i just could update immediately
     
  5. Neo Draven

    Neo Draven End Boss of the Entire Internet

    Member
    822
    492
    May 3, 2010
    United States
    The only issue you may run into is if you left your 3DS on with the wifi on, on your regular system NAND. If you did that, your console may have already downloaded but not installed the update, and when you try to update your emuNAND, it will constantly fail. The only solution I found was to format your system completely and reinstall Gateway, back up your NAND again, then format the emuNAND, then update the emuNAND.
     
    KiiWii likes this.
  6. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,627
    12,011
    Oct 11, 2011
    Antarctica
    В небо
    Me 3DS has some update stored in the SysNAND.
    It constantly asks me to update whenever I boot it.
    Which can be easily clicked away by pressing B.

    But I could update EmuNAND perfectly fine without any problem to 7.1.0-15.
    Even with the 5.x+ update stored on me SysNAND.
     
  7. Neo Draven

    Neo Draven End Boss of the Entire Internet

    Member
    822
    492
    May 3, 2010
    United States
    Really? It always failed, for me, when it had the 7.1.0-15 update on the SysNAND. I wonder why.
     
  8. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,672
    1,220
    Nov 17, 2008
    United Kingdom
    I dont have my Gateway card yet, but I wondered if it is possible yet to update the emuNAND from a game cartridge update partition?

    I dont have my 4.5x 3DSXL on my wifi at all so it doesn't get updated, so I wanted to know if there is a safer way to update emuNAND without using wifi on the 3DS unit. Guessing there isn't anything like NUS for PC to download updates.. yet.
     
  9. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,627
    12,011
    Oct 11, 2011
    Antarctica
    В небо
    No, you'll have to be in the System settings to update it (showing GW 7.x/6.x whatever)
    Otherwise you'll update the SysNAND.
     
  10. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,679
    8,291
    Oct 27, 2002
    France
    Engine room, learning
    Yes, it's possible to update EmuNAND using the game cartridge, but it will not update the last part of the System menu version.
    If you are on 4.5.0-5, it will update to 6.2.0-5 (not 6.2.0-15)

    If your last revision is not the same as the one expected on Nintendo servers (currently x.x.x-15), you will always receive notification to update your System when you try to connect online.
    If you try to access eshop and it asks to update, DON'T!
    Updating from eshop is the one which will update your SysNAND.

    If you want to access eshop, you will have to use 2.0b2 and update from the settings.
     
  11. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Less than 7%? I don't know about you but those odds are terrible. If I had a 7% chance of winning the lottery I'll play everyday.