Updating CFW Firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Wellington2k, Nov 29, 2014.

  1. Wellington2k
    OP

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Hello!
    First off, I have successfully set up the CFW on my 4.5 3DS XL and added a few games to it. While I was researching which .cia files require a edited .rsf file, I saw that A Link Between Worlds did. But, Link Between Worlds requires 6.2 firmware. So my questions are:

    Can you update the emunand CFW and how?
    Is it possible to update the CFW emunand to 6.2 or will it need to update to the latest?
    Does this require a Gateway?
    Can you install and play games past 7.x?

    Thanks!
     
  2. tjexp

    tjexp Happy New Year!

    Member
    735
    233
    May 20, 2012
    England
    The way link between worlds works is because it's been firmware spoofed to run on 4.x
    So far there is no public 4.5+ CFW
    No gateway is required for CFW
    7.x games will most likely not work but you can try spoofing them and giving them a go
     
  3. Wellington2k
    OP

    Wellington2k DO YOU HAS?

    Member
    760
    364
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    So, any game between 4.5 and 6.2 may work if it is firmware spoofed?
    Interesting. I'll have to try that.
    Thanks!
    By the way, is there a way you can point me in the direction of a good rsf template? I'd really appreciate it!
     
  4. intermet

    intermet GBAtemp Regular

    Member
    152
    28
    Jul 19, 2012
    France
    I updated my cfw nand with update cia from update data partition from AC:NF but cfw didnt boot :(
     
  5. drwhojan

    drwhojan GBAtemp Psycho!

    Member
    3,395
    545
    Jul 14, 2009
    United Kingdom
    Where I Am!
    I'm sure in time we may get a 9.x cfw update, once we get the GW release and more .

    But all from then we will have to stick with the 9.x , are if system below this the will have to stick with that .

    But in the long run, seem's 9.x user's may get more advantage .. , and learn by Not updateing :teach: xd .