Updated to Akaio 1.5, M&L BiS runs slower

Discussion in 'Acekard' started by RupeeClock, Oct 5, 2009.

Oct 5, 2009
  1. RupeeClock
    OP

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    Since updating AKAIO the latest firmware and loaders, I've noticed Bowser's Inside Story running a bit, irregular compared to before.

    Everything takes a bit longer to load, noticably after playing on AKAIO 1.4, and soft-reset just doesn't work.
    This happens on both a patched and unpatched rom.

    Is this normal?
     
  2. Pendor

    Member Pendor GBAtemp Advanced Fan

    Joined:
    May 11, 2008
    Messages:
    567
    Country:
    United States
    Working fine here, with the latest loaders.

    ROM is trimmed and unpatched. Soft reset seems to be working too. No lag whatsoever.

    =/
     
  3. dmentd

    Newcomer dmentd Member

    Joined:
    May 13, 2009
    Messages:
    37
    Location:
    Midwest, USA
    Country:
    United States
    This is the only game I have found so far that soft reset doesn't work. And yes I have it enabled.
     
  4. Briankealing

    Member Briankealing GBAtemp Advanced Fan

    Joined:
    Nov 25, 2008
    Messages:
    641
    Country:
    United States
    M&L DOES run slower. If you run the cracked version on 1.4.1, yes, you can tell. Battles start much, much faster, and there aren't any graphical issues. In 1.5, battles have a pause before starting and there are lots of graphical issues.
     

Share This Page