Underscan/black bars with uLoader 4.9a

Discussion in 'Wii - Backup Loaders' started by strikernl, Mar 29, 2010.

Mar 29, 2010
  1. strikernl
    OP

    Newcomer strikernl Newbie

    Joined:
    Mar 29, 2010
    Messages:
    3
    Country:
    Netherlands
    I am using uLoader 4.9a, which works a treat apart from the following --

    As soon as I run uLoader, I get underscan/black bars on the left and right sides of my screen.

    This is on a 52" 16:9 PAL plasma screen.
    • I have the Wii set to 16:9 in the system settings, not 4:3
    • The display is fine in the Wii system menu, no underscan
    • The display is fine with storebought games, no underscan
    • I have tried forcing NTSC/PAL50/PAL60 on games in uLoader, no difference
    • I have tried either PAL & NTSC games, the games don't seem to be the problem, the problem's with uLoader, as soon as I enter it.
    • My TV has no option for setting overscan -- I cannot change this, so this is not a a solution.
    Just as soon as I enter uLoader, the black bars are there and they don't go away when loading any game.

    Am I missing something? Can something be done?

    Thanks for any replies.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    And what do you get if you set your Wii to 4:3? And what do you get with other loaders?
     
  3. strikernl
    OP

    Newcomer strikernl Newbie

    Joined:
    Mar 29, 2010
    Messages:
    3
    Country:
    Netherlands
    I have tried setting the Wii to 4:3. This gives me the exact same output as in uLoader (with black bars/underscan). So, crazily enough, uLoader seems to force the output to 4:3. Is there any reason for this, can this be set?

    I have not tried other loaders, I see that as a last resort.

    Thanks for your response!
     
  4. strikernl
    OP

    Newcomer strikernl Newbie

    Joined:
    Mar 29, 2010
    Messages:
    3
    Country:
    Netherlands
    Update: I tried USB Loader GX, same problem, output is forced to 4:3. How strange?
     

Share This Page