Unable to Downgrade to 3.2u - ISO Downdgrader error (ret = -1)

Discussion in 'Wii - Hacking' started by BitTyrant, Jan 4, 2009.

  1. BitTyrant

    BitTyrant Newbie

    Jan 4, 2009
    So, I ran the twilight hack,
    Installed Homebrew Channel,
    Installed IOS16-64-v257-prod.wad,
    Ran cios_fix.wad,
    Ran IOS Downgrader, when it runs, it finds my Wii's IP address and connects to the internet. It starts installing all these different ISO files, but they all fail. It gives me the error message:
    Error (ret -1)
    on every one of them. At the end, it asks me to press a button to restart. I tried running CIOS Downgrader after, but it gives me an error, too. What can I do here? Any help is much appreciated.
    Thanks to all who reply.
  2. digitydogs

    digitydogs 404 Error: Member Not Found

    Oct 19, 2008
    United States
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice