Thread Status:
Not open for further replies.
  1. 9600pro

    9600pro Advanced Member
    Newcomer

    Joined:
    Nov 14, 2008
    Messages:
    83
    Country:
    Italy
    I have the same problem. All work (disc channel loading too) but i've the Error 002 if i use IOS Reload hack and Error 001 without hack.
     
  2. assassda

    OP assassda GBAtemp Regular
    Member

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    theres no need to install rev8 first. my steps are fine please dont post other guides in this thread
     
  3. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    ok but you just made a mistake told this guy thats on 3.4e to downgrade 3.2u again thats how i did it to get it to work didnt mean to offend its your thread delete my post no hard feelings lol
     
  4. skfields01

    skfields01 GBAtemp Fan
    Member

    Joined:
    Apr 22, 2003
    Messages:
    395
    Country:
    United States
    Was I correct in how to delete preloaded or was I completely wrong?
     
  5. Praxis

    Praxis GBAtemp Regular
    Member

    Joined:
    Mar 26, 2009
    Messages:
    117
    Country:
    United States
    I've yet to have anyone give me a good reason for updating using Wanikoko's 4.0 installer over Nintendo's update. If you've got cIOS v8 and IOS60 installed, updating through Nintendo seems to retain full functionality...
     
  6. assassda

    OP assassda GBAtemp Regular
    Member

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    "This application allows you to update the firmware of your console installed only the applications needed for this (IOS, System Menu, channels ...)."
    It retains some Trucha signed IOSs and is simpler and safer
     
  7. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    k
     
  8. bdr9

    bdr9 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 21, 2008
    Messages:
    558
    Country:
    United States
    This guide says that it is highly recommended that you install Preloader, but after the install of CIOSCORP you need it or else your wii is bricked.
     
  9. widebody777

    widebody777 Newbie
    Newcomer

    Joined:
    Apr 2, 2009
    Messages:
    2
    Country:
    United States
    hey guys i have all these files but where do i load them on my sd card ...or do i load them one by one..many thanks .my system is a wii 3.2u i done the twilight hack and the rest...
     
  10. fst312

    fst312 GBAtemp Advanced Fan
    Member

    Joined:
    Nov 4, 2008
    Messages:
    897
    Country:
    United States
    IOS36-64-v1042.wad do i install this after i install cios rev 9 or before i install cios rev 9.not sure if it matters which i install first.
     
  11. gemini-saga

    gemini-saga Member
    Newcomer

    Joined:
    Nov 23, 2008
    Messages:
    20
    Country:
    Brazil
    I've already instaled the IOS 60 and cIOS 8... but I can't make Firmware Updater to Work...
    Should I use Nintendo Update?

    I just use the Backuploaders...
     
  12. assassda

    OP assassda GBAtemp Regular
    Member

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    try installing cios rev9 and copying the firmware updater to your card again. also check your internet connection settings
     
  13. JJBro1

    JJBro1 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    ok since i'm getting no replies in my own threads and this thread is somewhat active here is my situation.

    When i was on 3.2U i installed cios36rev9 and preloader 0.29. I then used waninkoko's firmware updater and got 4.0, i then installed cioscorp and cios60bf.wad to load backups through the disc channel. Everything is working perfectly, i can run unofficial wads off of the sd channel and i can run backups through the disc channel. Well almost everything is perfect. I then copied and pasted everything from my 2gb card to my 4gb sdhc card. I then plugged my 4gb sdhc card into the wii only to find out that the device can't be used. I was told to format it to FAT 32 which i did and i still get the same problem. I then realized this could be due to me skipping the ios60 installation step which I assume grants the wii sdhc capabilities. The reason why i skipped that step was because i thought that you would get bricked if you tried to install ios60 with preloader 0.29 already installed. I was then suggested to downgrade using the ciosdowngrader and start over again but this time install ios60 before preloader. I was told by another person that i should just install ios60 but since i will get bricked to just use preloader to go into the homebrew channel and reinstall the waninkoko 4.0 firmware. So I guess my question is should i downgrade and start all over or should i install ios60 as is and once i get bricked reinstall 4.0 using the waninkoko updater?
     
  14. fst312

    fst312 GBAtemp Advanced Fan
    Member

    Joined:
    Nov 4, 2008
    Messages:
    897
    Country:
    United States
    ok thanks no need to install i only asked about IOS36-64-v1042.wad because i read to install that in the read me text ok now i'm all set and can update to 4.0.
     
  15. assassda

    OP assassda GBAtemp Regular
    Member

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    im guessing if your other sd card worked to run WADs and this one doesnt it might be the cards fault. try reformatting the card and copy the VC games from the wiis system menu instead of just the files from the other sd card

    if you have preloader installed try running the IOS60 installer again without downgrading and make sure you say no , yes, yes, no
     
  16. schmake

    schmake Member
    Newcomer

    Joined:
    Jun 21, 2006
    Messages:
    17
    Country:
    I'm getting a Exception DSI when trying to run the Firmware Upgrader 4.0 app.
    This happens straight after looking for network.
    Network is fine, remotely launch dols fine. Anyone know what could be the issue?
    PAL Wii, 3.2E with cIOS36 rev 9
     
  17. assassda

    OP assassda GBAtemp Regular
    Member

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    launch all files through the homebrew channel and not through other dol loaders and it works
     
  18. fst312

    fst312 GBAtemp Advanced Fan
    Member

    Joined:
    Nov 4, 2008
    Messages:
    897
    Country:
    United States
    i'm going to do this guide the way you have it but i have one question its about ios60 updater i know its step 4 on your guide but on the homebrew channel its says use this 3rd.sorry for all the posts even though i already know this guide works from all the posts i seen.
     
  19. skfields01

    skfields01 GBAtemp Fan
    Member

    Joined:
    Apr 22, 2003
    Messages:
    395
    Country:
    United States
    Is Softmii v2.1.1 the last or correct version to get the wads for Cioscorp?
     
  20. JJBro1

    JJBro1 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    ok i did all of that and it's still not working. I just put in an ordinary 512 mb card and it says the same thing so its not just sdhc it seems like the only card that can work is my 2gb sd that i've been using for the longest.
     
Loading...

Hide similar threads Similar threads with keywords - ULTIMATE, System, Guide

Thread Status:
Not open for further replies.