Thread Status:
Not open for further replies.
  1. kikoolol

    kikoolol Advanced Member
    Newcomer

    Joined:
    Mar 15, 2008
    Messages:
    64
    Country:
    United States
    You need CIOS60BF for disc channel loading, but i don't know why, i'm getting error 002 now even with cioscorp v2fix installed.
     
  2. moviecouple

    moviecouple GBAtemp Regular
    Member

    Joined:
    Dec 13, 2006
    Messages:
    173
    Country:
    United States
    If you no longer want preloader on your system... is there a way to uninstall it?
     
  3. MightyMouse

    MightyMouse GBAtemp Fan
    Member

    Joined:
    Apr 2, 2009
    Messages:
    350
    Country:
    yer i've installed cios60bf aswell, and then reinstalled Preloader to fix the corrupt sysmenu,

    i've even reinstalled CORP just to check and still no disc channel loading...should of stayed at 3.2 i dont even play WiiWare or VC lol
     
  4. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    morning just got up try reinstalling cioscorp v1 system files corrupt bla bla restart preloader & reinstall preloader should work
     
  5. kikoolol

    kikoolol Advanced Member
    Newcomer

    Joined:
    Mar 15, 2008
    Messages:
    64
    Country:
    United States
    did that, but still getting error #002, #001. [​IMG]
     
  6. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    your welcome guys i take no credit for any of this work i give thx to all the coders especially ether its his downgrade guide
     
  7. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    did you downgrade & delete ios 249 & are you softmodded or hard modded im softmodded dunno if it will work for hard mods
    worse case scenario is follow the steps to downgrade all the way deleting ios you installed & format if you have an original tp ive done it over 15 times on my console this is for NTSC U dont know about other regions as for bricking wiis if you follwed the steps right i did mention reinstalling starfall or preloader i understand works for all regions
     
  8. hippyharry

    hippyharry GBAtemp Regular
    Member

    Joined:
    May 8, 2008
    Messages:
    137
    Country:
    Alright. Quick query.

    Im currently on 3.4E. Got HBC installed along with a wiikey. Have never had to get the softmodding really since the wiikey is inside.

    I was on 3.2E, but the gf installed 3.4e from a game. Where should i begin? The system is pretty clean as like i said, havent had any reason to install the cIOS's.

    Can i just start at the beginning in the first post?
     
  9. kikoolol

    kikoolol Advanced Member
    Newcomer

    Joined:
    Mar 15, 2008
    Messages:
    64
    Country:
    United States
    Thank you, but i fixed it. It was a hack in my preloader 0.29 hacks.ini that was messing with the disc channel (region free channels 1/2). [​IMG]
     
  10. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    DUDE I SAID INSTALL PRELOADER FIRST EVERYTHING IS TOUCH & GO RIGHT NOW I JUST LIKE THE BRICK PROTECTION BEING THAT I BRICKED MY OTHER WII A COUPLE DAYS AGO LONG STORY PRELOADER WOULDVE SAVED HER NOW IM WAITING FOR NINTENDO TO SEND IT BACK WITH SYSTEM MENU 4.0U & NO HBC & WAIT SOME MORE FOR ANOTHER EXPLOIT
     
  11. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    what part bricked you
     
  12. schmake

    schmake Member
    Newcomer

    Joined:
    Jun 21, 2006
    Messages:
    17
    Country:
    I'm getting a Exception DSI when trying to run the Firmware Upgrader 4.0 app.
    This happens straight after looking for network.
    Network is fine, remotely launch dols fine. Anyone know what could be the issue?
    PAL Wii, 3.2E with cIOS36 rev 9
     
  13. deshwasi

    deshwasi GBAtemp Regular
    Member

    Joined:
    Dec 20, 2007
    Messages:
    114
    Country:
    United States
    help! i did the steps (used the wii updater to update to 4.0 instead of the wanin one). when i try to install preloader, it gives an exception "Failed, ios36 has fakesign bug fixed". whats that about? i already had the cios36_rev9 installed before istarted and everything including usbloader works as before. how do i get the preloader installed?
     
  14. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    downgrade & use wanins updater ive done it over 15 times ntsc dont know what the other one does
     
  15. deshwasi

    deshwasi GBAtemp Regular
    Member

    Joined:
    Dec 20, 2007
    Messages:
    114
    Country:
    United States
    well, i heard the wanin one is more susceptible to bricks so i used the nintendo one. are you saying i need to downgrade using iosdowngrader and then.. start where? do i need to reinstall cios36_rev9? i dont want to mess up my clean working system and dont know how safe the iosdowngrader is or exactly what it does. can someone who came across this issue and fixed it chime in on what exactly they did?
     
  16. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    what we playing tag go back to the other post left yoou updated tutorial for soft mods ntsc u
     
  17. menage730

    menage730 GBAtemp Regular
    Member

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
  18. skfields01

    skfields01 GBAtemp Fan
    Member

    Joined:
    Apr 22, 2003
    Messages:
    395
    Country:
    United States
    Can you delete preloaded? If so, how?
     
  19. kedest

    kedest GBAtemp Psycho!
    Member

    Joined:
    Feb 6, 2007
    Messages:
    3,289
    Country:
    Netherlands
    Reinstalling the system menu will overwrite preloader
     
  20. skfields01

    skfields01 GBAtemp Fan
    Member

    Joined:
    Apr 22, 2003
    Messages:
    395
    Country:
    United States
    So I would just reinstall Wani's Firmware-Updater 4.0 and the Ios60 Patcher?

    One other side question. You can provide links to the Downgraders, Firmware Updater, Ios Patchers and so forth. Why can't there be links to Cioscorp Wads or the Cios60bf? A hack is a hack... And those are all hacks.
     
Loading...

Hide similar threads Similar threads with keywords - ULTIMATE, System, Guide

Thread Status:
Not open for further replies.