uloader 3.1

Discussion in 'Wii - Backup Loaders' started by steveo581, Nov 15, 2009.

Nov 15, 2009

uloader 3.1 by steveo581 at 12:48 AM (5,925 Views / 0 Likes) 3 replies

  1. steveo581
    OP

    Member steveo581 GBAtemp Regular

    Joined:
    May 26, 2008
    Messages:
    190
    Location:
    US
    Country:
    United States
    I saw this from a guide to install uloader 3.1:

    6. Run Wad Manager

    7.When it opens choose IOS249, Press A to leave NAND emulator disabled, Press A to open from SD slot. Install the following WAD files to your Wii:

    IOS202-v4.wad
    IOS222-v4.wad
    IOS223-v4.wad
    forwarder-UMRD wad

    8. You can now run uLoader version 3.1.

    I have a 3.2 wii, are these wads safe to install, because I saw these same wads in the 4.2 guide?
     
  2. Jdbye

    Suspended Jdbye Always Remember 30/07/08

    Joined:
    May 10, 2006
    Messages:
    1,071
    Location:
    Norway
    Country:
    Norway
    They're completely safe.

    However... IOS222/223 has an installer which downloads the wad files and patches them for you.
    I'd use the installer if I were you, I just feel like it's a cleaner way. [​IMG]
    EDIT: Of course, if you don't have wifi, the wad files are your only option.

    EDIT: It also has IOS202 - Although I'm not sure why you would need that one. Does uLoader require all of them?
     
  3. steveo581
    OP

    Member steveo581 GBAtemp Regular

    Joined:
    May 26, 2008
    Messages:
    190
    Location:
    US
    Country:
    United States
    I don't know for sure but it's in the guide so I would assume it is.
     
  4. mx3g02

    Newcomer mx3g02 Member

    Joined:
    Nov 17, 2009
    Messages:
    11
    Country:
    United States
    i need to install this uloader too, and i just wanted to ask about these wads, and what they are exactly. and i also what to talk about rev 15, for get where i read it, but some people werent to happy with rev15. i just installed ios38rev14, wad manager 1.4, and neogammar7 wad. so im tryin to get a little more informed on these 4 wads that came with uloader 3.1, i just want to make dame sure its gonna be ok to install them all. got softmod 4.0u. thanks
     

Share This Page