Thread Status:
Not open for further replies.
  1. dekuleon

    dekuleon GBAtemp Advanced Fan
    Member

    Joined:
    Oct 1, 2010
    Messages:
    605
    Country:
    Brazil
    Sorry, my BOOT0 and BOOT1 was from 8.1...
     
    SonyUSA likes this.
  2. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,434
    Country:
    United States
    Failed to install or failed to run? What error message?
     
  3. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    Then you haven't updated atmosphere. It's booted fine for many people, and hasn't caused the sheer amount of bricks when updating that SX OS has :)
     
  4. jdmntvrd

    jdmntvrd Newbie
    Newcomer

    Joined:
    Sep 28, 2019
    Messages:
    9
    Country:
    Philippines
    is there a way to fix this issue without emunand/backup? :wacko:
     
  5. mewmew1234

    mewmew1234 Newbie
    Newcomer

    Joined:
    Feb 13, 2019
    Messages:
    7
    Country:
    United Kingdom
    i can also confirm that latest 9.0 and 2.9 sx os boots but XCI no longer works just comes up with the error reading game card
     
  6. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,434
    Country:
    United States
    Do you have a real cart in the game slot? Try taking it out and rebooting if you do
     
  7. rmorris003

    rmorris003 Advanced Member
    Newcomer

    Joined:
    Nov 9, 2008
    Messages:
    57
    Country:
    Canada
    I tried to update with ChoiDujourNX 1.01 and it froze at flashing firmware 0/6 now I can't get past the Nintendo logo it just goes black and no other cfw loads, I think I am corrupt. I had updated SX-OS first then rebooted/flashed. I also did not do a nand backup.

    Edit- just read the previous pages and I should have read here first.
     
    Last edited: Sep 28, 2019
  8. oji

    oji GBAtemp Fan
    Member

    Joined:
    Sep 1, 2012
    Messages:
    404
    Country:
    Russia
    For me the .xci mounting function is broken on SX OS 2.9 / FW 9.0.0, throws an error every time i select any ROM.
     
  9. Darklinkreturns

    Darklinkreturns GBAtemp Regular
    Member

    Joined:
    Feb 12, 2014
    Messages:
    203
    Country:
    United States
    I also bricked as a result of this. Last backup was from 4.1, and I never set up emunand.
    I'd updated to 2.9, and used ChoiDujourNX to update the FW to 9.0
    Restoring BOOT0/1 wasn't enough to get it working, had to do the full NAND restore
     
  10. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    You people do realize this time around it took them longer to update for a newer firmware because atmosphere basically kept the fixes for 9.0.0 private until they were ready to release. There's plenty of evidence showing they've been stealing atmosphere code.
    And not only that, this update is buggy af, causing more bricks than I've ever seen in a public release of anything. Wow. Good job TX, and the staff here that get paid to white-knight for them.
     
  11. mewmew1234

    mewmew1234 Newbie
    Newcomer

    Joined:
    Feb 13, 2019
    Messages:
    7
    Country:
    United Kingdom
    no i don't have a cart in it hmmmm interesting ok so the album shows the games but they all give the error except links awakening that works fine :) its got to be the SX 2.9 because i was playing lets go literally 5 mins before i did the update
     
  12. socialbacon

    socialbacon Advanced Member
    Newcomer

    Joined:
    Jan 3, 2016
    Messages:
    60
    Country:
    Canada
    Hey so ummm... I'm pretty sure this just bricked my Switch.
    It won't boot. Nothing. No lights on the little jig. Nothing. Any ideas?
     
    Last edited: Sep 28, 2019
  13. frankGT

    frankGT GBAtemp Regular
    Member

    Joined:
    Nov 21, 2009
    Messages:
    193
    Country:
    Portugal
    Everything seems to be working fine here, Dragon Quest XI 1.01 included.

    Used choixdujour 1.02 and sx 2.8 to update emunand, shut down.
    Updated sys nand via nintendo servers.
    Changed to sx 2.9 and no problems at the moment in sys or emunand.
    Backing up now.
     
  14. TheBag

    TheBag Member
    Newcomer

    Joined:
    Sep 26, 2019
    Messages:
    16
    Country:
    United States
    Was about to do this the first 5 minutes this was posted, errand came up and now I’m reading all these discrepancies that’s going on at the moment.
     
  15. jdmntvrd

    jdmntvrd Newbie
    Newcomer

    Joined:
    Sep 28, 2019
    Messages:
    9
    Country:
    Philippines
    do you have any workaround with this issue? unfortunately, i dont have any backup. is there any way to get around with it. i don't mind losing files on my switch if that's needed to get it to boot up again. i just tried updating using choidujour like everyone else did, but it's just displaying the nintendo logo then black screen. i can still access the sxos loader. :(
     
  16. slaphappygamer

    slaphappygamer GBAPerm
    Member

    Joined:
    Nov 30, 2008
    Messages:
    2,494
    Country:
    United States
    Well, it IS a beta.
     
  17. tabnk

    tabnk GBAtemp Regular
    Member

    Joined:
    Jan 20, 2016
    Messages:
    226
    Country:
    United States
    Game fail to run after install update 1.01


    Using SX MENU to install but crash (require reboot) on exit to Horizon OS.
     
  18. switchjustswitch

    Newcomer

    Joined:
    Sep 24, 2019
    Messages:
    30
    Country:
    United States
    Cool! I have been waiting for this news!
     
  19. SaggyBeans

    SaggyBeans GBAtemp Regular
    Member

    Joined:
    Jul 8, 2014
    Messages:
    224
    Country:
    Canada
    Did you update using sx os 2.8 as suggested? If so do you use custom themes?

    Be careful not to use choidujour ver. 1.0.1 on sx os 2.9.. people are bricking, please backup your nand ahead of time and only update to 9.0.0 on sx os 2.8 using choi 1.0.2
     
    LeviDL and feight like this.
  20. Josshy0125

    Josshy0125 Banned
    Banned

    Joined:
    Jun 16, 2019
    Messages:
    370
    Country:
    United Kingdom
    Stop trolling and being childish. Let sx users enjoy what they want. You're the problem with this community.
     
    Last edited by a moderator: Sep 28, 2019
Loading...

Hide similar threads Similar threads with keywords - Presents, Firmware, Support

Thread Status:
Not open for further replies.