TTDSi 1.41 fix not working

Discussion in 'DSTT' started by Sekoro, Jun 28, 2011.

  1. Sekoro
    OP

    Sekoro Member

    Newcomer
    1
    Jun 28, 2011
    United States
    Hello, everyone.

    I updated my DSi [stupidly] to version 1.4.2 and now the TTDSi doesn't work anymore.
    I followed instructions from here:
    http://www.xpertron.co.uk/faqs/dstti-aka-t...0.html#firmware
    but when I start the DS Lite procedure, the card says that the card version is not supported and that I need to upgrade it.
    I did get vers. 1.7 for the TTDSi and I did exactly everything the site said [and also tried numerous other results from the help forums here], but the same error.
    It's a spinach-green screen for the touchscreen with a -o-??? face on the top screen.

    My TTDSi is not a fake / copy.
    Please help me.

    Thank you very much.
     
  2. bitonio6

    bitonio6 GBAtemp Advanced Maniac

    Member
    1
    Sep 30, 2009
    Swaziland
    The link you gave, is for 1.4.1, you are in 1.4.2 now
    so, no solution yet for DSTTi about DSi in 1.4.2!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice