trying to run FE4 (Fire Emblem: Seisen no Keifu) on cyclods, get white

Discussion in 'NDS - Emulation and Homebrew' started by iwannaplayfe4, Jun 15, 2008.

  1. iwannaplayfe4
    OP

    Newcomer iwannaplayfe4 Newbie

    Joined:
    Jun 15, 2008
    Messages:
    2
    Country:
    United States
    what I have:

    cycloDS
    'new' ez flash V 3in1
    SnemulDS 0.6

    FE4 english-patched

    I've heard someone has been able to play it on these boards they did not explain how however so I need some help. if you could send me your snemulds.cfg file that works w/ FE4 that'd be awesome too.

    thanks
     
  2. FireEmblemGuy

    Member FireEmblemGuy Finally hit 1000 posts

    Joined:
    Jul 6, 2007
    Messages:
    2,274
    Location:
    Michigan, USA
    Country:
    United States
    Have you made sure the rom is good? Try playing on an emulator on the PC first. I also assume you're not using a pre-patched version, they tend to suck. I know for a fact that FE4, as crappy as it's gonna look, should work without any tweaking; last I tried I was using the last build of SnemulDS 0.5 and no RAM expansion; despite the graphics being slightly glitchy due to the rom size. I have heard of the latest version breaking compatibility with a few games, so if nothing else works you might want to try the last 0.5 release.
     
  3. iwannaplayfe4
    OP

    Newcomer iwannaplayfe4 Newbie

    Joined:
    Jun 15, 2008
    Messages:
    2
    Country:
    United States
    I patched the rom myself perhaps Idid it wrong? Anyway I'm using .6 so should I use .5b? (of SNEmulDS)
     
  4. FireEmblemGuy

    Member FireEmblemGuy Finally hit 1000 posts

    Joined:
    Jul 6, 2007
    Messages:
    2,274
    Location:
    Michigan, USA
    Country:
    United States
    Try the rom on a computer emulator like ZSNES. If it works and seems properly translated but still doesn't work on SnemulDS, you can try 0.5b, but I can't guarantee anything.
     

Share This Page