Trying to install a channel forwarders for Wiiflow

Discussion in 'Wii - Emulation and Homebrew' started by GameT, Jan 22, 2011.

Jan 22, 2011
  1. GameT
    OP

    Newcomer GameT Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Country:
    United States
    Hello guys, I'm new here and I'm desperate to make this work, I wanna install a channel forwarder for my wiiflow, but when I try to install the .wad using the WAD Manager I got the error -1029 abd do'no what it means

    Somebody help me!
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,894
    Location:
    St. Louis, Missouri
    Country:
    United States
  3. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,515
    Location:
    ???
    Country:
    Germany
    Which forwarder channel do you want to install? Which manager are you using and with which IOS?
     
  4. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
  5. GameT
    OP

    Newcomer GameT Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Country:
    United States
    I've download WAD Manager 1.7 (it was 1.4 before) and then starts working
    But I need some other help, is there some easy way to reinstall HBC or change the IOS that he is using? (his using IOS61 and I want 58)
     
  6. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Download and run IOS58 installer
     
  7. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    After you've installed ios 58, you have to reinstall the HBC 1.08
     
  8. GameT
    OP

    Newcomer GameT Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Country:
    United States
    And how do I reinstall the HBC easily?
     
  9. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,515
    Location:
    ???
    Country:
    Germany
    Run the latest hackmii installer again then uninstall and install the homebrew channel.
     
  10. GameT
    OP

    Newcomer GameT Member

    Joined:
    Jan 22, 2011
    Messages:
    11
    Country:
    United States
    Worked perfectly, thank you so much!

    Thanks for everbody who helped me here, you guys are fast to reply!
     
  11. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,515
    Location:
    ???
    Country:
    Germany
    Great to hear that everything works now, I hope that everything is fine now [​IMG]
     

Share This Page