Trying to get Acekard 2i running on new3ds xl

Discussion in '3DS - Flashcards & Custom Firmwares' started by uhohhiyo, Jan 22, 2017.

  1. uhohhiyo
    OP

    uhohhiyo Member

    Newcomer
    1
    Jan 4, 2017
    Hi

    I'm running 11.2 a9lh w/ Luma3DS

    I just updated the firmware on my acekard 2i so I could use it on my new3ds xl, but it doesn't seem to work. Every time I try to launch it the 3ds just powers off.

    I also have a 2ds, and the acekard works fine on there, it just doesnt want to run on my new3ds. Is acekard only compatible with old 3ds? I mean worst comes the worst I can just use my old DS or my 2ds for the acekard, but it would be nice if it was working on my good new 3ds xl :P
     
  2. LiveLatios

    LiveLatios Profesionnal Scalie

    Member
    6
    Nov 16, 2015
    Canada
    why
    it works on mine, well.. worked, before i lost it somewhere
     
  3. ThunderbInazuma

    ThunderbInazuma Pocket Rotom

    Member
    3
    GBAtemp Patron
    ThunderbInazuma is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 31, 2015
    Portugal
  4. uhohhiyo
    OP

    uhohhiyo Member

    Newcomer
    1
    Jan 4, 2017
    ThunderbInazuma likes this.
  5. lolsjoel

    lolsjoel GBAtemp Advanced Fan

    Member
    3
    Nov 19, 2003
    United States
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice