Getting Acekard 2i (DSi Compatible) Running on Luma3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by lolsjoel, Jan 15, 2017.

  1. lolsjoel
    OP

    lolsjoel GBAtemp Advanced Fan

    Member
    935
    1
    Nov 19, 2003
    United States
    I'm up and running on 11.2 a9lh w/ Luma3DS just recently. Plugging in my Acekard 2i (sticker says DSi compatible), not surprisingly it didn't run as it was immediately blocked.

    I've installed TWLoader, but can't follow how to get it to run my AK2i. I've selected the settings to choose the AK2i, I've told it to switch to the flashcard with R, and even used the force restart slot-1 to fix white screens. I launched it in TWLoader once but stuck on white screens, now when I hit R in the menu it only gives me flashcard settings, no option to try to launch the cart.

    Thanks!
     
  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,213
    700
    May 16, 2011
    United States
    If you happen to have an old DS or DSi lying around you can update the Acekard and it'd work fine. If not, I'm not sure.
     
  3. lolsjoel
    OP

    lolsjoel GBAtemp Advanced Fan

    Member
    935
    1
    Nov 19, 2003
    United States
    Hmm no go. I updated to 1.9.0, if memory serves, earlier today. I put it into my DS and tried to update, but no update was made. Not sure if it was an error or because it's up to date.
     
  4. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,213
    700
    May 16, 2011
    United States
  5. lolsjoel
    OP

    lolsjoel GBAtemp Advanced Fan

    Member
    935
    1
    Nov 19, 2003
    United States