Homebrew Took out SD card, new3dsxl won't turn on

Caspersgu

Member
OP
Newcomer
Joined
Nov 14, 2017
Messages
6
Trophies
0
Age
41
XP
53
Country
Mexico
Hey, I was planning to back up my SD on my PC in order to later copy the contents into a larger SD. I had A9LH installed in it as per the guide from some months ago. Took the card out, copied everything into the PC. When I put the same SD back into the 3ds it just went blank and won't turn on, the led is dead and even holding start won't help. The system won't turn on with or without the SD in it.

If I connect the charger the led turns on orange for a couple of seconds and then turns off. I tried looking for an answer and a saw some people recommend following the update guide to B9S. Downloaded all the prep work into de SD as per the guide. Put the SD back and nothing changed, it's still fully unresponsive.

Is this salvagable or have I just bricked my 3ds?? >_<
 

Caspersgu

Member
OP
Newcomer
Joined
Nov 14, 2017
Messages
6
Trophies
0
Age
41
XP
53
Country
Mexico
Yes, the led is completely dead, I push the power button and nothing happens. If I connect the charger the charge led turns on for 2 seconds and then goes off.

Arm9loader.bin from luma 7.0.5 is already on the root directory.
 

ClassyDragon

Well-Known Member
Member
Joined
Jan 30, 2017
Messages
110
Trophies
0
Age
25
XP
737
Country
United States
If the charge light turns on temporarily, it usually means that your 3DS is fully charged. Was the blue LED working previously?
 

Caspersgu

Member
OP
Newcomer
Joined
Nov 14, 2017
Messages
6
Trophies
0
Age
41
XP
53
Country
Mexico
Yep everything worked just fine until this morning. Just played it today.
Only thing I did was take the SD out, copy its contents and put it back in. Don't know if it might have gotten corrupted in the process maybe?
 

lone_wolf323

Well-Known Member
Member
Joined
May 27, 2011
Messages
5,479
Trophies
2
XP
4,915
Country
Canada
Yep everything worked just fine until this morning. Just played it today.
Only thing I did was take the SD out, copy its contents and put it back in. Don't know if it might have gotten corrupted in the process maybe?
If anything. Try to use a card thats just got the 7.0.5 arm9 on it to see if it can load for you.
 

ClassyDragon

Well-Known Member
Member
Joined
Jan 30, 2017
Messages
110
Trophies
0
Age
25
XP
737
Country
United States
I was thinking your SD could've been corrupted, but that doesn't explain why the blue LED isn't working. I would bet the battery somehow became unconnected.
 

Caspersgu

Member
OP
Newcomer
Joined
Nov 14, 2017
Messages
6
Trophies
0
Age
41
XP
53
Country
Mexico
Tried with a different just formatted SD that just had arm9 7.0.5 to no avail.

Battery seems fine... nothing loose, heated up or anything unusual. :\
 

ClassyDragon

Well-Known Member
Member
Joined
Jan 30, 2017
Messages
110
Trophies
0
Age
25
XP
737
Country
United States
It sounds as if the system doesn't even attempt to boot, however. If it's not related to the battery, I'm afraid I don't have any other ideas.
 

Caspersgu

Member
OP
Newcomer
Joined
Nov 14, 2017
Messages
6
Trophies
0
Age
41
XP
53
Country
Mexico
Just went wiggle wiggle like a crazy fuck with the battery.... It turned on >.< Everything seems to be working fine so far.

Since I now already have all sd contents with the b9s update prepped is it worth it to go ahead and give it a shot?
 

ClassyDragon

Well-Known Member
Member
Joined
Jan 30, 2017
Messages
110
Trophies
0
Age
25
XP
737
Country
United States
Just went wiggle wiggle like a crazy fuck with the battery.... It turned on >.< Everything seems to be working fine so far.

Since I now already have all sd contents with the b9s update prepped is it worth it to go ahead and give it a shot?
Yes, a9lh is no longer supported, so you should update to b9s.
 

ClassyDragon

Well-Known Member
Member
Joined
Jan 30, 2017
Messages
110
Trophies
0
Age
25
XP
737
Country
United States
Thanks for your help. I've lurked these forums and gbatemp for over 10 years and it's awesome that the first time I needed help people were so kind to respond. This community is awesome.
No problem man. I had lurked this site for quite a few years before I made this account and I was happy to see that most people I've talked to here are great people!
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: :rofl2: +1