Time Sensitive - Couldnt find an answer R4SDHC 2013 Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by Xeiimalix, Feb 9, 2015.

  1. Xeiimalix
    OP

    Xeiimalix Newbie

    Newcomer
    1
    Feb 9, 2015
    Canada
    Hello all. I have an older R4 card and my 3DS broke a long time ago. I finally decided to buy another one and its updated to 9.5 (bought it from a local shop used and only 48 hour return policy hence the time sensitive). My card doesnt seem to work and I'm not sure what I can do to update it. From what I've read this card should still work for playing DS back ups and what not.

    http://i.imgur.com/agWznwn.jpg

    That is an image of my exact card. Its the R4 SDHC 3DS DSI Dual Core Smart Update. I assume I need a new firmware or something. any help would be great thanks!
     
  2. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    7
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    You have to update the R4 cartridge on an older firmware 3DS or on a DS.
     
  3. phanteon

    phanteon GBAtemp Fan

    Member
    3
    Nov 4, 2013
    United States
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice