Thinking of buying a 3DS

Discussion in '3DS - Console, Accessories and Hardware' started by Valatros, Feb 1, 2015.

  1. Valatros
    OP

    Valatros Member

    Newcomer
    18
    6
    Dec 27, 2009
    United States
    So I'm looking at buying a 3DS, and am inevitably going to want a flashcart of some sort. From what I was reading I want an old 3DS on 4.5 or earlier, but then there's mention of this Sky3DS flashcart which doesn't give a flip.

    I want to be able to run homebrew (the homebrew dslibris means my 2ds is STILL in action), use action replay codes (or their equivalent), and run commercial game dumps, if possible.

    I don't mind having to only have one game dump on my flashcart at a time, which some quick skimming suggests is a possibility, nor do I particularly care if it can connect online. It would be nice, but not critical.

    Any and all suggestions to achieve this would be appreciated. I'm sure some reading could get me the answers, but I just don't have the time to read the text-book worth of information when I only need to use a paragraphs summary worth, these days.

    Thanks,

    -Valatros
     
  2. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,154
    Nov 9, 2014
    Croatia
    Grand Line
    Any 3DS you buy from a store will be bellow 9.3. Just buy a GW, downgrade ti 4.x via the GW menu and you're good to go.
     
  3. aureate

    aureate Newbie

    Newcomer
    6
    0
    Mar 14, 2009
    United States
    You don't want Sky3DS because it can't play homebrew. The Gateway is your only real option here. It doesn't do cheat codes, yet (afaik, never really looked into it) But you can use some homebrew and commercial ROMs.
     
  4. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,154
    Nov 9, 2014
    Croatia
    Grand Line
    I don't think that's gonna happen, a simple glance at the date on the box of the console should do the trick. All consoles til now are bellow 9.3. The highest firmware version I've seen was 8.1 and that's with the ssb version since it requires it. There's a 95% chance he'll get something below 9.3.
     
  5. cvskid

    cvskid GBAtemp Addict

    Member
    2,237
    822
    Apr 13, 2014
    United States
    I thought you could use homebrew with a sky3ds by loading up cubic ninja through it and using ninjax.