1. Grish18

    OP Grish18 Newbie
    Newcomer

    Joined:
    Jan 12, 2009
    Messages:
    2
    Country:
    Hi,

    As the title suggests I'm getting the System Files are Corrupted error on startup after I hit A on the health warning screen.

    I saw these threads:
    http://gbatemp.net/index.php?showtopic=117615
    http://gbatemp.net/index.php?showtopic=127510

    and I think I have the same problem, although I didn't want to hijack the original poster's thread and I think I came about my corruption in another way. I'm hoping someone can help me identify what the problem is because I just started this.

    Here's some of the details

    - System: 3.3u
    - I bought my wii used. And it came with HBC beta8 with some apps like channel remover, gecko region free, snes emulator
    - I have a mod chip installed but I don't know which modchip nor does the original owner know.

    I tried using the error #002 fix for Bleach versus crusade by using Generic Wii Patcher and burning the ISO.
    I also used regionFrii and wii brickblocker on the ISO
    This was the link I was referring to: http://gbatemp.net/index.php?showtopic=123341

    I tried running the disc and I would get this error (can't remember the exact message) - An error occured. Please remove disc and restart.
    I did further reading and I thought the problem would be that i'm using 3.3u and a patched ISO. I should be using 3.2u or use Gecko region free.

    So I tried loading the game using region free in HBC. The game starts in a black screen with some characters that I can't understand. I try pressing some buttons or connecting a nunchuk but still it doesnt work.

    I did further research and learned about Gecko OS so I added that to my apps folder and tried running the disc through that and I got the same error.

    So I looked at the error #002 thread and tried using Gamma002fix_r2 as suggested in the first item. I downloaded the file. Ran the application and I still got the same results - Black screen with a message in characters I don't understand. (similar to when you go to a japanse site and you don't have the font). I turn of the wii and I decide to do further research.

    I find out i'm using an old version of HBC an figured I'd update. So i download the latest on my sd card and some other apps. When I started my wii I got that error [​IMG]
    I wasn't even able to do any changes yet!

    I tried running the maintenance mode but that didn't work.
    In the other thread I noticed farfromsubtle was autobooting discs and was able to run wads, but I tried researching and couldn't figure out how to do it. The second thread had some users request what titles were installed. I would like to provide that information if it would help but can anyone give me instructions on how to go about it?

    Any chance this can be fixed? [​IMG]
    Any help would be appreciated. Thanks!
     
  2. Grish18

    OP Grish18 Newbie
    Newcomer

    Joined:
    Jan 12, 2009
    Messages:
    2
    Country:
    Okaaaaay

    So I tried starting my wii again this morning when I woke up and it started working and went to the system menu!! [​IMG]

    Although I don't know exactly what happened and I wish I did but I'm thankful it's working again!
    I'll try to do more research there's a lot for me to learn but thanks to those who took the time to read my post
    and I hope those who have a similar problem have theirs sorted out soon!
     
  3. Deleted User

    Deleted User Newbie

    Well, it's actually one of those VERY RARE HBC bugs.

    Am I right?
     
  4. Arm the Homeless

    Arm the Homeless Custom Title
    Member

    Joined:
    May 26, 2008
    Messages:
    1,762
    Country:
    United States
    Maintenance Mode is nothing.

    All it really does is disable the Message Board and other things like that.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Corrupted, Another, System