The Last Airbender not loading on Wii Backup Manager

Discussion in 'Wii - Backup Loaders' started by bwillb, Jul 15, 2010.

Jul 15, 2010
  1. bwillb
    OP

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    other games I've added work fine, but the last airbender gets to like 3% and then the program locks up. any idea why? heres the log:

    Warning: Spoilers inside!

    the tmp file it creates never goes above 0kb.

    this is using a 500gb hitachi mobile x formatted as FAT32.

    also I tried closing the program so I could just do a different game, and its stuck open in the background [​IMG]
    I'm on Windows7 x64. I tried ending process throught ask manager but it still just sits there... mocking me. can't even access it or unmount it through explorer at the moment, its like the failure completely locked it.
    gunna try a reboot so I can at least start fresh... still not sure about TLA though.
     
  2. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    bad image file?
     
  3. bwillb
    OP

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    <!--quoteo(post=2982700:date=Jul 14 2010, 05:28 PM:name=DKAngel)--><div class='quotetop'>QUOTE(DKAngel @ Jul 14 2010, 05:28 PM) <a href="index.php?act=findpost&pid=2982700"><{POST_SNAPBACK}></a></div><div class='quotemain'><!--quotec-->bad image file?<!--QuoteEnd--></div><!--QuoteEEnd-->
    oops, i forgot to mention I had it working on my 8gb thumbdrive which was WBFS formatted, from the same iso, using WBFS manager.
    thanks for the reply though


    edit: gah looks like its not specific to this game, its just stopped working for some reason. this time on a game it stopped at the same spot, then after a minute of being stuck there it unmounted and remounted the drive, and cancelled the transfer.

    edit again: tried one more time and its getting further now... just a fluke perhaps.

    edit once more: failed further in. now windows is wanting to do a disk check on it so I guess maybe thats the problem... gunna run throught hat then try again.
    heres the latest log in any case

    Warning: Spoilers inside!

    mmm windows disk check is just showing a pure green bar and the only option is cancel, hasn't shown any status changes at all... is that normal? never really used this before <img src="style_emoticons/<#EMO_DIR#>/tongue.gif" style="vertical-align:middle" emoid=":P" border="0" alt="tongue.gif" />



    disk check finished, tried again, same result. failed at about 2% and the drive unmounted and remounted then got a disk check message again.'

    just noticed option to mount a folder instead of a drive... gunna try installing to a folder and then copying the files manually.

    well apparently its a problem with my computer's usb driver. backup loader went smooth, then when I copied over it went super slow then killed the computer when i tried to cancel. apparently just a coincidence that it died when i got this far into my game list



    definitely my pc. shared the wbfs files, copied them over to my netbook, and loaded them onto the external from there. worked perfectly. sad that my crappy little $300 netbook can handle this drive better than my gaming PC... guess my USB controller is dying <img src="style_emoticons/<#EMO_DIR#>/frown.gif" style="vertical-align:middle" emoid=":(" border="0" alt="frown.gif" /> time for a new motherboard...
     

Share This Page