The Hardware is not Compatible?

Discussion in 'R4 DS' started by squall23, Jul 2, 2008.

  1. squall23
    OP

    squall23 GBAtemp Regular

    Member
    242
    0
    Nov 19, 2002
    Canada
    Has anyone ever had this problem? When I turn on the DS with an R4, it gives me an error saying "The Hardware is not Compatible". Any help?
     
  2. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    4
    Oct 15, 2006
    United States
    Portland, OR
    This generally means that you're trying to run the wrong loader (wrong region, M3 Simply loader, etc). Make sure you have the correct version for your flashcart.
     
  3. squall23
    OP

    squall23 GBAtemp Regular

    Member
    242
    0
    Nov 19, 2002
    Canada
    Oops, you're right, I did apparently use a different region's firmware since I have 2 R4s and I forgot one is the English version, lol. Thanks.
     
  4. Hayatkaizer

    Hayatkaizer Advanced Member

    Newcomer
    65
    0
    Oct 30, 2007
    United States
    whenever make an update, remember to check which language your card use
     
  5. fall3nblade

    fall3nblade Newbie

    Newcomer
    4
    0
    Aug 9, 2009
    Senegal
    i am facing the same problem, but i dont understand what you guys are talking about.
    Can you guys explain it please [​IMG]
     
  6. TheDestroyer

    TheDestroyer GBAtemp's Official Keyblade Masterâ„¢

    Member
    587
    1
    May 5, 2009
    United States
    My Destroyed Village
    "The hardware is not compatible" will appear if you used different firmware on a different hardware..

    For example, you have M3 simply hardware, and you used a r4 official firmware though they are likely the same i.e. clones, without patching _DS_MENU.dat the message will appear. I don't really know any other "factors" that results into this.. but in my case, that is the problem.. This happens to me before...