1. Colarfulltaco

    OP Colarfulltaco Member
    Newcomer

    Joined:
    Feb 25, 2013
    Messages:
    34
    Country:
    Canada
    Hello, two questions for all of ya.

    1, If i was to walk into my local best buy would you say they would have 3dsxl's on firmware 4.5? Or would i have better luck at ebay?

    2, I was looking into the dstwo flashcard, is it compatible with firmware 5.1? Also does it support MP4'S?


    Thanks!
     
  2. Rinnux

    Rinnux GBAtemp Advanced Fan
    Member

    Joined:
    Aug 3, 2010
    Messages:
    655
    Country:
    United States
    1) they might. if you look on the back of the box and it says copyright 2012 then you know it will be on 4.5 or lower. Ebay and Amazon is also a good way to check. I just got a almost new xl on 4.5 from amazon.
    2) dstwo supports the latest 6.2 update
     
  3. Colarfulltaco

    OP Colarfulltaco Member
    Newcomer

    Joined:
    Feb 25, 2013
    Messages:
    34
    Country:
    Canada

    Thanks man! I might stop down to my local best buy and try to find some under 4.5!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Place,