Thanks Nintendo!

Discussion in 'Wii - Hacking' started by muzz, Oct 8, 2009.

Oct 8, 2009

Thanks Nintendo! by muzz at 9:12 PM (1,878 Views / 0 Likes) 14 replies

  1. muzz
    OP

    Member muzz GBAtemp Regular

    Joined:
    Jul 22, 2008
    Messages:
    163
    Country:
    United States
    N has done me well. Sent a brick in that did not have a vulnerable boot1. They sent back an older console LU5X and it had sysmenu 3.4 installed. I would've thought it would have a higher version but guess not. And only 4 bad blocks on NAND. I wanted to post this in case anyone has been hesitant to send in, you may get lucky as I did. Also the turnaround time was less than 5 days. I would've paid for the repair had they determined foul play but I'll take things the way they are.
     
  2. robiul

    Member robiul GBAtemp Advanced Fan

    Joined:
    Oct 1, 2008
    Messages:
    538
    Location:
    United Kingdom
    Country:
    United States
    Same thing happened to me, recieved my wii today with bootmii able to install to boot2, such a good thing, yes someone maybe lucky.
     
  3. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    i remember how long my wii sat at 3.4j before bannerbomb came out boy did my psx and n64 get a lot of play time.
    after destroying a fault modchip, i called Nintendo Customer Service and they hung up on me when i told them my wii updated to the Japanese system menu 3.4j the first time and the second time told me i would have to pay for it to be fixed.
    third time i called some guy just said to hold out for a way to fix it through homebrew since i didn't have a Japanese copy of zelda TP or a working modchip, corrupt from the inside i guess.
     
  4. Username?

    Banned Username? Banned

    Joined:
    Oct 7, 2009
    Messages:
    26
    Location:
    _____________ PowerLevel: 9002
    Country:
    Australia
    My nand had no bad blocks.
     
  5. MagusDraco

    Newcomer MagusDraco Advanced Member

    Joined:
    Oct 25, 2006
    Messages:
    80
    Country:
    United States
    Aren't you special.

    My nand has like 10 or so bad blocks.

    Hurray near launch Wii.
     
  6. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    count yourself lucky one of my wii's has 22 bad blocks
     
  7. LightyKD

    Member LightyKD Future CEO of OUYA Inc.

    Joined:
    Jun 25, 2008
    Messages:
    4,354
    Location:
    Angel Grove, CA
    Country:
    United States
    Did you get your Wii back form the New York repair location? I bricked my system back in April and they gave me a 3.3 system back! NOA rulz!
     
  8. Username?

    Banned Username? Banned

    Joined:
    Oct 7, 2009
    Messages:
    26
    Location:
    _____________ PowerLevel: 9002
    Country:
    Australia
    Well, you are the "KING of Nintendo!!!"
     
  9. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    big whoop, you can have up to 80 and its not a problem. i have 15 or so from memory (launch australian wii)
     
  10. Skizzo

    Banned Skizzo Banned

    Joined:
    May 1, 2009
    Messages:
    475
    Country:
    United States
    It might not be a 'problem', but it's certainly of no fucking benefit having 80 bad blocks, is it? [​IMG]
     
  11. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    i got a LU57XXX with no bad blocks at all, and i've installed and un-installed so many things and bricked a few times bootmii never shows any.
    in fact i did a bootmii backup last night still none.
     
  12. jesterscourt

    Member jesterscourt Not Brad.

    Joined:
    Jan 3, 2007
    Messages:
    2,153
    Country:
    United States
    How much was the repair?
     
  13. fvnfish

    Member fvnfish GBAtemp Regular

    Joined:
    Mar 27, 2009
    Messages:
    140
    Country:
    United States

    Got the same result as you today. Sent a bricked newer wii in got a LU55 wii installed bootmii [​IMG]
     
  14. Yyhhggtt

    Member Yyhhggtt GBAtemp Fan

    Joined:
    May 24, 2009
    Messages:
    370
    Location:
    In my Wii at Saskatchewan.
    Country:
    Canada
    i got 1bad block and I have a LU32! lol
    half way to lu64..,
     
  15. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    [​IMG] Just because Nintendo doesn't like this stuff, it doesn't mean none of their people are aware of it, or that all of THEM hate it.
     

Share This Page