1. AprilCarryOnRealness

    Newcomer

    Joined:
    Mar 26, 2016
    Messages:
    23
    Country:
    Argentina
    Hello, i have been trying to use tegrarcmsmash to inject ReiNX, but i cant seem to get it to inject the payload, it gets stuck like that Captura.PNG
     
  2. Ashura66

    Ashura66 GBAtemp Advanced Maniac
    Member

    Joined:
    Feb 1, 2016
    Messages:
    1,671
    Country:
    Portugal
    That is an issue with your USB cable. Try jiggling it around slightly. If you have your switch on a flat surface, lift it up a bit, that usually does the trick for me
     
  3. AprilCarryOnRealness

    Newcomer

    Joined:
    Mar 26, 2016
    Messages:
    23
    Country:
    Argentina
    the cable was advertised as a switch charging cable, could it be that it just doesnt work for this type of thing? i tried jiggling it and tilting it in every direction and it still wont inject
     
  4. Ashura66

    Ashura66 GBAtemp Advanced Maniac
    Member

    Joined:
    Feb 1, 2016
    Messages:
    1,671
    Country:
    Portugal
    You need a data transfer cable. To my knowledge a charging cable doesn't transfer data
     
  5. AprilCarryOnRealness

    Newcomer

    Joined:
    Mar 26, 2016
    Messages:
    23
    Country:
    Argentina
    Okay thank you!
     
  6. [Alt][F4]

    [Alt][F4] Member
    Newcomer

    Joined:
    Dec 2, 2014
    Messages:
    25
    Country:
    Canada
    So the usb a-c cable that comes with pro controller won't work? Anyone uses that cable and tried?
    Nevermind, I tried in a different usb port and it worked, sadly 0x0000
     
    Last edited by [Alt][F4], Jul 17, 2019
  7. Resaec

    Resaec GBAtemp Fan
    Member

    Joined:
    Dec 19, 2017
    Messages:
    405
    Country:
    Germany
    How was this worth reviving a 1 year dead thread?
    That's what the Noob Paradise Thread is for.
     
  8. Onox123

    Onox123 Newbie
    Newcomer

    Joined:
    Sep 28, 2019
    Messages:
    1
    Country:
    Italy
    same problem nothing works
     
  9. Patron182

    Patron182 Member
    Newcomer

    Joined:
    Aug 5, 2016
    Messages:
    14
    Country:
    Colombia
    I did this things and its alive now:
    1. Reinstall the driver from the Settings tab
    2. Use differents usb-c cables i tried 4.
    3. Hold power for 12 seconds then try again.
     
  10. AkiraKurusu

    AkiraKurusu DS Pokémon Fan
    Member

    Joined:
    Dec 29, 2019
    Messages:
    623
    Country:
    Australia
    ...There was no need to revive this thread, Patron182! It was dead for almost a year!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Tegrarcmsmash, freezes, payload