Table Hockey/Submarine E3 2005 Demos

Discussion in 'Supercard' started by misticknight, Aug 28, 2006.

  1. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    2
    May 4, 2004
    i downloaded these along time ago incase they would be hard to find later considering there not real games. so i finally got my SC lite in the mail, and i tried these two buggers on it and they dont work. is there anyway to make em work or am i stuck? i know the games are finde as they run on the DeSeMu emulator, but just not on the ds.

    oh and while i'm here, i askedo n the emulation bored, but the answer i got wasnt clear. how exactly do i go about polaying NES/GB and GBC roms on my SC lite?

    thank you.
     
  2. science

    science science rules

    Member
    3
    Jun 9, 2006
    Canada
    What are you doing to the demo roms? Did you patch them?

    And to play NES/GB/GBC roms all you do is put them on your microSD card and then load them up on the supercard
     
  3. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    2
    May 4, 2004
    i did patch them but after i patched them they became 0Kb files and when i put them on my SCL it justkept tryng to load it forever. i tried not patching them and it just gave me a white screeen when i tried to load them. are they meant to be working?
     
  4. Cygoku

    Cygoku Banned

    Banned
    1
    Jul 14, 2006
    Canada
    Patch them with the moonshell patcher. This usually fix white screen here.

    Cygoku
     
  5. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    2
    May 4, 2004
    wtf is the moonshell patcher?
     
  6. rkenshin

    rkenshin GBAtemp Fan

    Member
    2
    Sep 2, 2005
    United States
    get the moonshell patcher from SDDev.org (best Supercard site out of them all [/shameless plug])
     
  7. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    2
    May 4, 2004
    ok i got it but what do i do with it now? when i try to patch something it says its looking for a "_MP_Boot_.nds" or something like that.