system menu 3.1, please help!!!

Discussion in 'Wii - Hacking' started by WilliamAlanBaile, Nov 6, 2008.

Nov 6, 2008
  1. WilliamAlanBaile
    OP

    Newcomer WilliamAlanBaile Member

    Joined:
    Nov 3, 2008
    Messages:
    44
    Country:
    United States
    Ok, so I am trying to perform the twilight hack, install the homebrew channel, use the wad manager and backup loader on my friend's wii... but she has system menu version 3.1u. I know I don't want to do a full nintendo update to the latest 3.3 and then drunkenly try and figure out how to undo the damage, so is 3.1 ok to install the homebrew listed above? I was under the impression 3.2 is needed. Please help!

    Do I do a full update, or can I manually update to 3.3 (but not the late-october version)? Or is none of this needed?
     
  2. Twiggy12

    Member Twiggy12 GBAtemp Fan

    Joined:
    Sep 23, 2008
    Messages:
    365
    Location:
    Aussie land (Australia)
    Country:
    Australia
    are you sure its a good idea to put you full name as your username?

    oh yeah and if your using 3.1 you wont be able to install wiiware games unless you have 3.2
     
  3. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Everything up from 3.0 is fine.
     
  4. WilliamAlanBaile
    OP

    Newcomer WilliamAlanBaile Member

    Joined:
    Nov 3, 2008
    Messages:
    44
    Country:
    United States
    oh ok, no wiiware but everything else is fine, including using the wad manager and backup loader?

    and, hah, like anyone uses their real name on the internet
     
  5. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Not under the new 3.3 but under 3.1 yes. So best stay there... or throw in Mario kart or something that will rbing you up to 3.2.
     
  6. Screemer

    Member Screemer GBAtemp Maniac

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Germany
    if you want you could update with brawl (might be 3.1 as well), mario kart or wii music for example. but it's not necessary.
     
  7. quim69

    Member quim69 GBAtemp Fan

    Joined:
    Oct 26, 2008
    Messages:
    485
    Country:
    Andorra
    Mario Kart is only 3.1 (With a game specific update). open the iso and look at the included wads - no 3.2.

    Install HBC and Wadmanager - then take the wads from bushings recovery disc (the one for your region of course) and install them on your wii (ios first, then system menu). Reboot and you are at 3.2.

    Install starfall if you so wish. Pointless updating if you don't want starfall though - nothing needs 3.2/3.3 yet.
     
  8. FRanatic

    Member FRanatic GBAtemp Regular

    Joined:
    Nov 1, 2008
    Messages:
    277
    Country:
    Netherlands
    I'm also interested in updating my system menu (3.1e) to 3.2 in order to install starfall.
    My wii is not chipped, so the recovery disc is out of the question I figure.
    How would I go about this ?
     
  9. quim69

    Member quim69 GBAtemp Fan

    Joined:
    Oct 26, 2008
    Messages:
    485
    Country:
    Andorra
    You extract the wads from the recovery disc and use wadmanager to install them as per my previous reply.
     
  10. FRanatic

    Member FRanatic GBAtemp Regular

    Joined:
    Nov 1, 2008
    Messages:
    277
    Country:
    Netherlands
    Cool thanks.
    I guess I'll need an app like extractpartition (?) or something to extract the wads ?
    Will this extracting of the wads be somewhat self explanatory ?

    Asking for the whereabouts of this recovery disc would be not allowed on these boards right ?
     
  11. quim69

    Member quim69 GBAtemp Fan

    Joined:
    Oct 26, 2008
    Messages:
    485
    Country:
    Andorra
    Check http://hackmii.com/ for the disc - bushing made it and released it on there iirc - it's definitely on rapidhsare if you look. Make sure to get the one for your region.

    Trucha or wiiscrubber will be able to extract the wads from it. Simply a case of right clicking and choosing extract, then choose a destination.

    Do it for the IOS wad and system menu wad, save to your SD card. Use wadmanager to install the IOS first, then the system menu.
     
  12. davhuit

    Member davhuit GBAtemp Advanced Fan

    Joined:
    Nov 23, 2005
    Messages:
    778
    Country:
    France
    For the Wiiware, you can also just patch them manually, see here : http://gbatemp.net/index.php?showtopic=110711 (tested on several games and it worked perfectly).

    The Wiiware which don't work with 3.1 are mostly the ones which have some online functions (Dr. Mario, Megaman 9, Tetris), although Bomberman is working fine and have an online mode.

    For the others things, everything is working with 3.1 (Homebrew Channel, Wads [Virtual Console/Wiiware], Backup Loader, etc...)
     
  13. FRanatic

    Member FRanatic GBAtemp Regular

    Joined:
    Nov 1, 2008
    Messages:
    277
    Country:
    Netherlands
    @quim69:

    Thanks, found it after browsing hackmii.com.

    Can someone please confirm the v290 is the EUR / PAL version of the system menu ?
    Don't wanna brick my unit on this...
    Thanks
     
  14. Aceflor

    Newcomer Aceflor Member

    Joined:
    Nov 12, 2008
    Messages:
    24
    Country:
    France
    The answer would interest me too..
     
  15. quim69

    Member quim69 GBAtemp Fan

    Joined:
    Oct 26, 2008
    Messages:
    485
    Country:
    Andorra
    wii-system-menu-update-PAL-v290-repad.rar for european wiis.
     

Share This Page