System file missing!

Discussion in 'Acekard' started by skiolinist, Nov 23, 2010.

  1. skiolinist
    OP

    skiolinist Newbie

    Newcomer
    1
    Nov 23, 2010
    United States
    I had my acekard 2i working before then i wanted to try the new pokemon black and white games. There was another file that was downloaded with the two roms which i accidentally clicked. Now when i start up the acekard 2i on my ds it says that the system file is missing. I searched the web and found a couple of different solutions that i tried and they didn't work. Any ideas on what might work?
     
  2. Etalon

    Etalon Former Akaio Fanboy

    Member
    1
    Oct 18, 2010
    Macau
  3. skiolinist
    OP

    skiolinist Newbie

    Newcomer
    1
    Nov 23, 2010
    United States
    I tried the file linked in that post and it still didn't work the card is a 4 gb card and its formatted to fat 32. I put the files in the root of the memory card so i don't know why it isn't working
     
  4. Etalon

    Etalon Former Akaio Fanboy

    Member
    1
    Oct 18, 2010
    Macau
    Ah. OK. Then you should check your mSD card reader. Then it's obviously a problem with your hardware.
     
  5. skiolinist
    OP

    skiolinist Newbie

    Newcomer
    1
    Nov 23, 2010
    United States
    I tried it with my cell phone mSD and it worked fine i can try another adapter but the SD reader is an internal one that i used yesterday and it worked fine
     
  6. skiolinist
    OP

    skiolinist Newbie

    Newcomer
    1
    Nov 23, 2010
    United States
    do you really need the read me and changelog files? it seems that those would be unnecessary but i'll give that a try after my computer finishes erasing all the free space off of the card
     
  7. skiolinist
    OP

    skiolinist Newbie

    Newcomer
    1
    Nov 23, 2010
    United States
    hmm still didn't work... i tried a different memory card thinking haha i'm not a dummy i know memory cards can go bad and it still didn't work... although this time it was stuck on the loading screen so i'll try a couple different things. Anyone have any ideas?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice