sysDowngrader N3DS XL problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by Prone13, Sep 3, 2016.

  1. Prone13
    OP

    Prone13 Member

    Newcomer
    15
    2
    Apr 9, 2016
    United States
    I know Plailect's guide said it may take many tries to get this to work but sysDowngrader does not like to work efficiently with my newly downgraded N3DS XL. Did the hardmod to go from 11.0.0 33U to 10.4.0 (I'm guessing 29E) and successfully downgraded to "10.4". So here is my question. I have no idea which region the 10.4 CIA was from and I think that may be the issue why I can't get past this screen. Is my suspicion baseless? I tried PlaiSysupdater and got the same message. Thoughts? FullSizeRender.jpg
     
  2. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,134
    1,335
    Dec 31, 2012
    Mexico
    A game
    What userland exploit are you using to access?

    And don't worry. Had you installed the NFIRM CIA from another region, you would have bricked.
     
    Last edited by Olmectron, Sep 3, 2016
  3. Prone13
    OP

    Prone13 Member

    Newcomer
    15
    2
    Apr 9, 2016
    United States
    menuhax. Thanks for the speedy reply.
     
  4. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,884
    901
    Nov 21, 2015
    United States
    Acworth, GA
    No... native firm is universal. Just a matter of n3ds or o3ds that matters.
     
  5. Prone13
    OP

    Prone13 Member

    Newcomer
    15
    2
    Apr 9, 2016
    United States
    So just keep at it. Got it. Thanks guys. Just frustrated I guess. Much thanks to all the brainiacs that compile all of this stuff and make the scene what it is today.
     
  6. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,134
    1,335
    Dec 31, 2012
    Mexico
    A game
    Really? Oh, well. Ayway, it shouldn't be a problem to get the am:u handle if he downgraded the FIRM correctly.

    To the OP. Can't think of anything else. You could just keep on trying until it actually succeeds. I've read people trying 30+ times.
     
  7. Prone13
    OP

    Prone13 Member

    Newcomer
    15
    2
    Apr 9, 2016
    United States
    I've done it about 20 or so. I'll just keep at it. Thanks.
     
    Olmectron likes this.
  8. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,884
    901
    Nov 21, 2015
    United States
    Acworth, GA
    Repatch tge nand and write it back. Chances are you are not using the patched nand.
     
  9. Prone13
    OP

    Prone13 Member

    Newcomer
    15
    2
    Apr 9, 2016
    United States
    Tried that as well thinking the same thing but got the same result.
     
  10. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,884
    901
    Nov 21, 2015
    United States
    Acworth, GA
    Ok, repatch the patched nand. Ive had to do that before.
     
    Prone13 and Ricken like this.
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,588
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    Would be handy if there was a homebrew tool to check what your native firm was.
     
  12. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,477
    2,227
    Mar 28, 2016
    United States
    Asshai
    Doesn't 3DSident do that? I just assume it's "FIRM version: 2.51-0" is referring to NATIVE_FIRM if I'm on sysNAND 11.0.0-33 with A9LH right?
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,588
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    Oh, I didn't know! If this is the case, then @Plailect should add this to the guide, so that people can verify their native firm really was downgraded before they do anything that will cause them to lose the game or the save (which means they have to wait seven days to transfer again and also buy the game again). And it would also cut down on the support requests when people can't get 9.2 downgrading to work (we can ask them to verify their native firm is downgraded before proceeding with any other advice).
     
    Last edited by Quantumcat, Sep 4, 2016
    Majickhat55 likes this.
  14. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,477
    2,227
    Mar 28, 2016
    United States
    Asshai
    Yeah it's actually a pretty nifty tool for the info, even though I'm probably using an outdated version Lol. [​IMG]
     
    cravas and Quantumcat like this.
  15. Prone13
    OP

    Prone13 Member

    Newcomer
    15
    2
    Apr 9, 2016
    United States
    But wouldn't that just show me 11.0.0 33U anyway? Being that the hardmod "downgrade" from 11.0.0 to 10.4 is just a partial downgrade. Worth a shot though.
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    11,588
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    It will show the different native firm
     
  17. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,477
    2,227
    Mar 28, 2016
    United States
    Asshai
    No, like @Quantumcat said it will show your NATIVE_FIRM as well as your System Version which is 11.0.0-33. If you successfully downgraded it, it should show "FIRM 10.4-0" and "System Version 11.0.0-33" At least in theory....
     
  18. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,884
    901
    Nov 21, 2015
    United States
    Acworth, GA
    Another method is, use cubic ninja as an entry point. If it launches than the downgrade worked.

    Its the entry point ive always used and the ecploit typically launches the first try.
     
    Majickhat55 likes this.
  19. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Sorry for the hijack...

    Which payload do you choose for CN in this situation (v11 with NFirm 10.4)?
    Do you choose original payload v11.0.0-33X or 10.4.0-33X?
     
  20. trinhno

    trinhno GBAtemp Regular

    Member
    128
    38
    Aug 5, 2015
    Senegal
    10.4 payload
     
    cravas likes this.