switching rxpasta to a9hl

Discussion in '3DS - Flashcards & Custom Firmwares' started by tehrzky, Apr 21, 2016.

  1. tehrzky
    OP

    tehrzky Member

    Newcomer
    36
    2
    May 5, 2015
    i have a
    old 3ds
    sysnand 4.5.0-10U
    rxpasta cfw (booting on nintendo ds profile)

    i been following the guide here in
    https://github.com/Plailect/Guide/wiki
    but dont know where to start because i have that fw version and still using the rxpasta..
    i also downloaded all the OPT files on that guide.. pls help to install this a9hl tnx..
     


  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Update to 9.2 use rxtools or pasta CFw and then proceed
     
  3. mikey420

    mikey420 GBAtemp Fan

    Member
    389
    113
    Dec 11, 2015
    United States
    With the unreleased/incomplete arm9loaderhax support for the o3ds for RXTools you won't even need to install AuRieNAND. I have a copy of the arm9loaderhax.bin file if you want it.
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,757
    Mar 17, 2010
    Norway
    Alola
    Best not do that. It's missing the patch that blocks FIRM updates, so if you use sysNAND you can't update or bad things will happen.
    There is really no good reason to use rxTools these days.
     
    Zidapi likes this.
  5. mikey420

    mikey420 GBAtemp Fan

    Member
    389
    113
    Dec 11, 2015
    United States
    To be honest using updated sysnand mode seems really dumb to me....
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,757
    Mar 17, 2010
    Norway
    Alola
    It's just a matter of personal preference. I like the added safety provided by emuNAND but many people use GBA/DSiWare injects which is really annoying to use on emuNAND.
     
  7. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,582
    Nov 3, 2014
    United States
    Found the menuhax/emuNAND peasant
     
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Rxtools is highly outdated and unstable in comparison of aureinand and ARN has more functionalities and its faster. Just upgrade
     
    Tomato Hentai likes this.
  9. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,466
    1,942
    Aug 19, 2015
    United Kingdom
    Clydebank
    It's really simple first of all delete the rxTools files off your sd card put Aureinand onto the sd card follow the guide you have posted in your op. The guide is very easy to follow and once done you will join me and all the others that are part of the a9lh master race.
     
  10. proflayton123

    proflayton123 悲しみ

    Member
    5,610
    2,058
    Jan 11, 2016
    Japan
    日本
    for rxTools firm?
     
  11. mikey420

    mikey420 GBAtemp Fan

    Member
    389
    113
    Dec 11, 2015
    United States
    Yep that explains why I use arm9loaderhax on both my o3ds and n3ds ....
     
  12. yardie
    This message by yardie has been removed from public view by raulpica, Apr 21, 2016, Reason: Rude -rp.
    Apr 21, 2016
  13. mikey420

    mikey420 GBAtemp Fan

    Member
    389
    113
    Dec 11, 2015
    United States
    Please explain how you would like to load ARM9 that
    don't support arm9loaderhax. Yes many are ported to ar9lh but those that are not require 9.2 or lower firm to load. Sure I can use 9.2 emuNAND but why update the sysnand to a state that's not easily exploited seems like a dumb move even still... Thanks for your opinion though.
     
    Last edited by raulpica, Apr 21, 2016 - Reason: Removed quote -rp
  14. astronautlevel

    astronautlevel But he's a guy

    Member
    3,909
    4,577
    Jan 26, 2016
    United States
    That Nightly Site™
    Any payload that requires the arm9 exploit on 2.46-0 can also be loaded through arm9loaderhax, which is activated before the SysNAND even loads so it's irrelevant what version the SysNAND is on.

    You seem like a bad troll.
     
    Sir BLaDE likes this.
  15. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,085
    601
    May 16, 2011
    United States
    What ARM9 9.2 homebrew (besides Gateway) doesn't support A9LH and matter in any way?

    I mean, god forbid you need that entrypoint, you could always just downgrade your sysNAND any time you want anyway, but there is no reason to stay on 9.2. Without a reason to stay on 9.2, there really isn't a reason to keep your main stuff on emuNAND.

    It's a preference thing though, I get it. If you like emuNAND and don't care about GBA VC being awkward on it, more power to you.
     
    Last edited by squall14716, Apr 21, 2016
    Sir BLaDE likes this.
  16. mikey420

    mikey420 GBAtemp Fan

    Member
    389
    113
    Dec 11, 2015
    United States
    My big issue is I use GW and often like the ability to use the arm9 apps through hbl.
     
  17. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    there's a simple solution there:
    switch to a superior, faster and simpler combo called a9lh+aureinand.
    I know, gw is just drag and drop but a9lh +ARN is just faster, more stable and easier to set up and use(TWL and AGB patched) and support for updated sysnand...
     
  18. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,582
    Nov 3, 2014
    United States
    And you can still temporarily use a 9.2 EmuNAND for launching GW until they add A9LH support.
     
  19. mikey420

    mikey420 GBAtemp Fan

    Member
    389
    113
    Dec 11, 2015
    United States
    I already use ARN with a9lh but as far as I know you can't have a 10.7 emuNAND for GW while using a 9.2 emuNAND to launch it. So I simply don't use the updated sysnand option. Besides emuNAND via ARN with a9lh is blazing fast anyways
     
  20. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,582
    Nov 3, 2014
    United States
    What?
    You can boot GW SysNAND from a 9.2 EmuNAND with firmware90.bin using AuReiNand.
     
  21. Ricken

    Ricken Crawling from Hell, Falling from Grace

    Member
    2,169
    2,297
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    If you have rxTools using MSET then grab some 9.2 FW files (correct ones ofc), Back up your EmuNand, Install the SysUpdater.cia, Update to 9.2, and after a success flash EmuNand to SysNand, then Tinyformat SysNand. everything will still be on EmuNand so no worries. (i recommend backing up EmuNand again here then replacing the other backup)

    After this you'll have a 9.2 Sys, and from there you can Sliderhax to Menuhax and be among the peasants for a short while :P
    back on topic, with 9.2 you could follow the guide through